FORUMS: list search recent posts

Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Allen Baldwin
Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
on Nov 10, 2016 at 3:03:37 pm

Hey Guys!

I am trying to set up an archiving solution for our small production office up here in Maine. I got the Highpoint Rocketstor 6328 hooked up to my 2013 Mac Pro (Trashcan design, OSX 10.11.7) via thunderbolt, and then I am running a miniSAS cable from the Rocketstor to an HP LTO-6 Ultrium 6250 external tape drive. Demo version of BRU PE downloaded to try it out.

I can't see the tape drive anywhere. And BRU does not see it either

It seems like I do not need drivers for the Rocketstor, as I am using OSX 10.11, and the Highpoint site says I don't need them. And the computer shows the Rocketstor as a PCI card on my System Report. So I assume the Highpoint Rocketstor is working fine.

Which leads me to the LTO-6 drive itself. It did not come with any drivers or software, and HP recently changed all their storage stuff over to their HPE brand - which a new and confusing site and doesn't seem to offer many simple solutions to anything. At any rate, I have not been able to find drivers or software for this tape drive, HP Storever LTO-6 Ultrium 6250.

From all my research on archiving solutions for video, this seems like a very common configuration, so I assume it works. But mine is not working yet. Do I need that software, or am I looking at bigger issues, perhaps a bunk drive or SAS cable?

Bonus question: Is BRU the best solution for software. I am less interested in Open source software than I am in something that makes it as easy as possible to backup and recover data.

Thanks Guy!

Allen Baldwin
The Storyboard, Portland, ME


As


Return to posts index

Martin Greenwood
Re: Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
on Nov 10, 2016 at 3:35:56 pm

Hi Allen,

Try checking for SAS devices as described in our install page for the RS6328

http://yoyotta.com/help/installRocketStor.html

Once you have got it going you may want to try out a demo of our YoYottaID LTFS software.

http://yoyotta.com/help/demo.html

Martin Greenwood

CTO

YoYotta


Return to posts index

Allen Baldwin
Re: Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
on Nov 10, 2016 at 4:05:59 pm

Hey Martin! Thanks for getting back at me. I was actually using the guidelines on your website, as you seem to have the only comprehensive guide on how to use the 6328. So I will definitely be giving YoYotta a try as well.

The only issue I found was that under SAS, the "revision" on my device is much lower, 1.4.0.1. But i cannot seem to find any easy way to update the firmware on the 6328 using a Mac. Any ideas?

Again, customer service is something we love to see in this business. Thanks for reaching out!

Allen


Return to posts index


Martin Greenwood
Re: Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
on Nov 11, 2016 at 2:52:48 pm

Hopefully updating the firmware will enable detection of the tape drive. You need to install the HighPoint web gui to perform the update.

I've changed our RS6328 support page to include the firmware update procedure and also to fix the broken Highpoint download link !

http://yoyotta.com/help/installRocketStor.html

Martin

CTO

YoYotta


Return to posts index

Tim Jones
Re: Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
on Nov 15, 2016 at 11:05:29 pm

Hi Allen,

You should always open a support ticket with either HighPoint or TOLIS Group (support.bru.com) for answers to questions like this. The configuration is one that many BRU users are utilizing with both BRU PE and BRU Server under OS X.

We can provide you with all of the pieces that you need to get the HighPoint drivers and Firmware sorted out since we were the driving force behind getting the tape issues sorted and the new firmware and drivers created :). There's more to it than the firmware version.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Allen Baldwin
Re: Mac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
on Nov 22, 2016 at 9:05:37 pm

Hey Tim!

So I think It got it working, but I just opened another support ticket on the Tolis Website. It seems everytime I try to run a batch (say 10 or so) of archives in the "Split Session" mode I get hangups early on. They generally happen during an MOV file write or an ISO file write. Is this just a compression lag and do I need to exclude those filetypes from the compression list?

Other than that I think I like the software. It's just a little clunky on the UI for a producer guy like myself!

Allen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]