FORUMS: list search recent posts

Cache-A/CatDV archive/restore inconsistencies?

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lindsay Simpson
Cache-A/CatDV archive/restore inconsistencies?
on Jan 26, 2012 at 11:56:40 pm

Hi all,

I have been establishing our CatDV/Cache-A archive system over the past few months, and I think I have good handle on the best workflow etc. However, it seems on a regular basis I come across evidence which leads me to believe a process/function/feature etc. that I thought worked a certain way does not...not sure that makes sense, but here are a couple of examples, but first a little information on the system I have established to track my archives as I go.

I have established a spreadsheet data base system to track which original media (3 Different types)has been logged and sorted into category specific catalogs. I also have another spreadsheet tracking the category catalogs themselves, when a catalog is first archived to CacheA, which LTO tape it was archived to, and eventually any dates on which the archive is updated.

I have carefully archived media using the command provided in CatDV with one category catalog at a time or if the catalog is large, in chunks of 20 to 30 GB within a catalog. During these archives, I do nothing else with the computer and wait until the CacheA browser based user interface indicates a successful transfer in the transfer log before attempting anything else.

I have done a few tests along the way with individual and small groups of files to remove and restore media from its original location. These tests have all been successful, until today. I returned to one of the first catalogs I archived, which was tiny in comparison to most. I searched inside the CacheA UI (on the appropriate LTO tape for the catalog ) for a single clip name. While the CacheA UI searches and finds this clip and its individual MXF components, I searched for other clip names in the same catalog and in fact from the same original media directory with no search results produced in the UI. I attempted to delete the original media (after backing it up to another location of course), restarted the catalog, and went to restore the individual clip for which I had successfully searched and seen results on the cacheA. The attempt to restore through CatDV failed as CatDV indicated that clip/media was not present on the tape contradicting the CacheA UI indication that the file was there. Any thoughts on this?? I attempted a similar test with two of the other first catalogs to be archived and came up again with mixed results.

Periodically cacheA transfer log notes errors during transfer. After a bit of consulting with my in-house IT gurus and another delete/restore test with a different catalog/different file, we came to the conclusion the errors were probably nothing to worry about, and simply indicated a hiccup in the codec/media type being archived by cache-a, as a media type which cache-a is unable to optimize for loss-less compression. Or so we theorized. I had saved the transfer logs and will post them here if I can relocate them.

I am struggling to trust that this system is working seamlessly and that media is being archived. I'm sure that doesn't make entire sense...but please ask me for clarification if need be, if you think you can assuage my fears or attempt to explain these inconsistencies.

I am about half way complete with first full archive of our media library including the following media types:

JVC HD MXF
P2 mXF
XDCAM EX MXF
Avid MediaFiles MXF
(plus Ikegami MXF, but that's another story)

Any guidance on how to verify these archives or improve the workflow or anything really to clarify these inconsistencies i am experiencin would be greatly appreciated?

Thanks,

Lindsay


Return to posts index

Tom Goldberg
Re: Cache-A/CatDV archive/restore inconsistencies?
on Jan 30, 2012 at 6:51:50 pm

Hi Lindsay,

I see that you have sent this same message to our support group - we will help you drill down into the details of your issues via our normal support processes. Please email those logs to support@cache-a.com.

For the benefit of the Cow community, however, I would like to note that any errors that appear in an archive session log indicates issues that should not be ignored. Whether content compresses or not never appears in the logs and is completely transparent to the archiving process except how much space on tape any given content consumes.

When you see an archive error you should never assume the session successfully archived all your data. Such issues may be due to network problems, source hard disk drive issues, bad data or file system errors in the source material, or potentially a hardware issue with the Cache-A itself. The time to catch and address any errors is at archive time. Finding out when you try to restore it is too late.

Cache-A support stands ready to help all in-warranty customers whenever they encounter archiving problems - don't hesitate to contact us.

Tom Goldberg
Cache-A Corporation
602 Park Point Drive
Golden, CO 80401
mailto:tom.goldberg@cache-a.com
http://cache-a.com




Return to posts index

Lindsay Simpson
Re: Cache-A/CatDV archive/restore inconsistencies?
on Jan 30, 2012 at 7:48:40 pm

Hi Tom,

Thank you for your response. I look forward to continuing this conservation via your help line. I will send those logs along the email address you provided shortly.

Thank you,

Lindsay


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]