FORUMS: list search recent posts

HP Ultrium 4 Not Rrecognized After OS X 10.10.5 Yosemite

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Saliga
HP Ultrium 4 Not Rrecognized After OS X 10.10.5 Yosemite
on Jun 1, 2016 at 8:44:17 pm

I recently had to upgrade the OS on an older Mac that was functioning as a server to 10.10.5. As a result I've also had to update BRU PE to version 3.1.18 and purchase a HighPoint RocketRAID 2722 for compatibility. BRU is functioning properly, but I cannot get it to recognize the tape drive. The OS does not see it in the SAS panel either, but the 2722 card itself is recognized.

I'm assuming it's a tape deck driver issue, but I can't find any driver downloads.

Andrew Saliga
I/O Specialist/Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Tim Jones
Re: HP Ultrium 4 Not Rrecognized After OS X 10.10.5 Yosemite
on Jun 1, 2016 at 9:53:51 pm

It's the RR 2722. If you didn't purchase it from us, you will need to update the card's BIOS and make sure that you get their tape-ready driver. HPT is still shipping cards with the older firmware and it doesn't support Tape or Library devices (Type 1 and Type 8).

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Andrew Saliga
Re: HP Ultrium 4 Not Rrecognized After OS X 10.10.5 Yosemite
on Jun 1, 2016 at 10:16:58 pm

Thanks for the quick reply Tim.

I purchased this from TOLIS back in April. I did receive a driver, but it appears to be the Linux driver.

Andrew Saliga
I/O Specialist/Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]