FORUMS: list search recent posts

Lost space when archiving to LTO

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Delaney
Lost space when archiving to LTO
on May 16, 2016 at 4:52:14 pm

Hi folks,

Posted this in the wrong section last week.

been using this forum for a good while now to answer obscure questions. So cheers.

First time posting.

Excuse my lack of technical knowledge around this - our archive setup landed on my desk as no one else wanted to take it on.

Our company decided to implement LTO 6 for long term archiving.

We use:

Rock-star Raid: http://www.rockstar-data.com/the-rockstar-products/

M-Tape LTO 6 (Thunderbolt version): http://www.mlogic.com/products/mtape

CAT-DV: http://www.squarebox.com/

Imac i5 with 12 GB of RAM.

--------

This is not the ideal setup for this system I know but it's what we have to work with.

My question:

I am trying to archive a 1.9 TB directory onto an LTO-6 (HP Ulthrium). The issue is that I start CAT-DV moving the media onto tape and when I return day the next the tape is full at 2.41 TB.

I have looked into this and have come to the conclusion that the issue is based around write speeds - the transfer speed to tape that we achieve is 50 MB/s to 90 MB/s.

Am I correct in the assumption that it is writing errors using up this extra space?

Is there some way to prevent this issue from happening?

Many thanks in advance. If more info is required just let me know!

Pete


Return to posts index

Tim Jones
Re: Lost space when archiving to LTO
on May 16, 2016 at 5:30:41 pm

You're losing space from 2 aspects - LTFS takes up space, metadata takes up space. The drives are designed to deal with underruns properly so as not to lose capacity due to slow data sources.

Another possibility - are you updating existing files over time? If so, you ending up with multiple copies on the tape since you can't erase and replace an existing file and LTFS simply masks the original, earlier versions as deleted while the space is still consumed on the tape.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Peter Delaney
Re: Lost space when archiving to LTO
on May 18, 2016 at 3:04:33 pm

Hi Tim,

Many thanks for your reply. This is as I suspected. Nice to have confirmation on the matter.

All the best from sunny Ireland!

Pete


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]