FORUMS: list search recent posts

LTO6 FC to Thunderbolt connection on Mac

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Logan Roeth
LTO6 FC to Thunderbolt connection on Mac
on Sep 14, 2015 at 10:34:34 pm

Hey guys.

I have been using multiple Tandberg LTO-5 HH FC Internal Drives for LTO backups for the past few years now and we recently decided to buy an LTO-6 drive to start the process of moving on up.

I connect my Fiber Channel LTO-5 drives to my various Mac systems through Promise Technology's SANlink thunderbolt adapters. I have had no issues with this connection with the LTO-5 drives. However, when I received my new LTO-6 drive and I attempted to set it up the same way, I have all sorts of I/O errors. I have the LTO-6 drive hooked up to a SANlink2 8GB FC. My system recognizes the drive, but it will not format or write tapes. All I/O tests fail. I have checked that the drive's firmware is up to date and I have even had the LTO-6 drive replaced because I thought the first one may have just been a faulty drive but I am having the same issues with the second one.

When I talked to Tandberg support, they basically told me that their engineers haven't done enough research with the thunderbolt connection so they don't have an answer for me. So I thought I would ask you guys.

One thing I have not tried is using LTO-6 tapes in the LTO-6 drive. I currently only have LTO-5 tapes in house so that is what I have been using to test the drive. I have some LTO-6 tapes on the way to test but I know that the drive should be read/write compatible with LTO-5 tapes anyway so it should work.

It is frustrating because my LTO-5 drives have always worked with this configuration, so what has changed?

Thanks for your time!


Return to posts index

Tim Jones
Re: LTO6 FC to Thunderbolt connection on Mac
on Sep 14, 2015 at 11:47:13 pm

I won't go so far as to say the SANlink is your problem here, but we really suspect that the SANlink is your problem here .. or it's Ancient Aliens :). You really should be communicating with Promise instead of Exabyte / Tandberg / Overland about this.

Fibre Channel is NEVER a good choice for point to point tape drive connectivity and you are one of the lucky ones if your existing SANlink - LTO-5 has worked properly all of this time. You also just paid a handsome additional amount for your LTO-6 versus buying a SAS-based drive.

I would suggest that you examine the possibility of returning the FC drive and using that money to buy a proper Thunderbolt to SAS solution that will continue to work with future drive versions. ATTO and HighPoint both make Thunderbolt to SAS adapters that work wonderfully with all of the various SAS LTO drives available.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Logan Roeth
Re: LTO6 FC to Thunderbolt connection on Mac
on Sep 14, 2015 at 11:52:56 pm

Thanks! I will look into these options. At the time, I just didn't think twice about going FC because we had no problems with the previous drives.


Return to posts index


Simon Blackledge
Re: LTO6 FC to Thunderbolt connection on Mac
on Sep 18, 2015 at 12:47:04 pm

I'd get in touch with Promise.

Maybe look for an HP LTO6 mech instead?

If you want TB why not just get one of these ?

http://www.mlogic.com/products/mtape

s



Return to posts index

Tim Jones
Re: LTO6 FC to Thunderbolt connection on Mac
on Sep 24, 2015 at 8:51:29 pm

... or http://www.tolisgroup.com/pe-argest-hardware.html :).

We've got everything for Thunderbolt from Standalone LTO-4 to a rack filling 48 Drive / 540 tape 1.34PB monster. And all of them work great on Mac, Linux, Windows and lots of other, more esoteric platforms.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]