FORUMS: list search recent posts

Error-50 code when attempting video file transfer to Cache-A LTO4 Device

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stanton Kellam
Error-50 code when attempting video file transfer to Cache-A LTO4 Device
on Jul 28, 2015 at 9:24:58 am

I am trying to transfer video files to my LTO Cache-A device and the transfers are failing. The error message I get is: "“The Operation can’t be completed because an unexpected error occurred. (error code -50) " It is not one particular file but different files from different external drives. Any ideas on what could be going on? I have tried different Mac's and the Cache-A has new drives and latest software. The Mac and Cache-A device are networked using a Belkin router. I appreciate any advice from active Cache-A / Mac users.


Return to posts index

Tom Goldberg
Re: Error-50 code when attempting video file transfer to Cache-A LTO4 Device
on Jul 29, 2015 at 3:09:10 pm

Hi Stanton,

This problem may or may not be the one documented in the user manual - did you try that solution? If not, let me know, there may be other things to try.

User Manual on Error -50:

Macintosh issues with the LTFS Volume:
Mac OS versions may have issues with what they refer to as “named streams” when dropping folders onto the LTFS Volume and cause the Mac Finder to report an “Error -50” upon dropping content onto the LTFS Volume. If you see this error, you can eliminate it by following the steps in the Apple Knowledge Base report covering this topic:

To disable named streams as a default for all Mac OS X client user accounts on a Mac
Log in to Mac OS X with an admin user account if you aren't already logged in as an admin, then execute these two commands in Terminal:

echo "[default]" | sudo tee -a /etc/nsmb.conf

echo "streams=no" | sudo tee -a /etc/nsmb.conf

Note that if it was mounted, you will have to unmount and remount the Cache-A share after applying these terminal commands.
For more information about this issue and other options for dealing with it, please refer to the information posted at http://support.apple.com/kb/HT4017 on the Apple web site.
This issue can also be avoided by mounting a Macintosh share on the Cache-A appliance with the Mount Manager facility, and using the File Manager in the web user interface for your operations.

Tom Goldberg
TGCS
30201 Rainbow Hill Rd.
Evergreen, CO 80439
mailto:tomgoldberg@gmail.com
http://tomgoldberg.net




Return to posts index

Stanton Kellam
Re: Error-50 code when attempting video file transfer to Cache-A LTO4 Device
on Jul 31, 2015 at 11:44:39 pm

I really appreciate the help Tom. Not being a code guy I have some questions with the commands:

echo "[default]" | sudo tee -a /etc/nsmb.conf

echo "streams=no" | sudo tee -a /etc/nsmb.conf

I assume the "[default]" is entered exactly like that or is [default] something else?

Also - what is the character "I" between "[default]" and sudo tee. Is it a capital I or a 1 or a Lower case L?

Thanks for the clarification. - sk


Return to posts index


Tom Goldberg
Re: Error-50 code when attempting video file transfer to Cache-A LTO4 Device
on Aug 1, 2015 at 3:27:37 am
Last Edited By Tom Goldberg on Aug 1, 2015 at 3:28:32 am

Sorry for the confusion,

Yes - use "[default]" exactly as it appears

The vertical bar is called a "pipe" sign in Linux/Unix (and Mac) and is typed with the shift-backslash on a mac keyboard

You can actually copy and paste the commands from my post to do this most easily.

Good Luck!

Tom Goldberg
TGCS
30201 Rainbow Hill Rd.
Evergreen, CO 80439
mailto:tomgoldberg@gmail.com
http://tomgoldberg.net




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]