FORUMS: list search recent posts

Cache-a Catalog Corrupted

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Florentin Genot
Cache-a Catalog Corrupted
on Oct 28, 2014 at 10:57:34 am

Hi,

I bought a LTO6 pro cache-a 1 years ago and It works fine.

But I got a big problem this morning.

The catalog seems to be corrupted. Each time I access to any tape in the catalog I have this message (with a different "toc_id" number):


145 - Table './catalog/file' is marked as crashed and should be repaired

SELECT filename,id,parent_id,type,size,mtime FROM file WHERE (toc_id=96 && parent_id=0) GROUP BY (filename) ORDER BY filename,mtime DESC;

[TEP STOP]


Any idea to repair it?

Thanks!

Florentin Genot
florentin@saya.fr
Tel : +33 1 42 21 10 58


Return to posts index

Florentin Genot
Re: Cache-a Catalog Corrupted
on Oct 28, 2014 at 6:08:57 pm

The support gave me the procedure to rebuild the databases.

The problem is fixed now.

Florentin Genot
florentin@saya.fr
Tel : +33 1 42 21 10 58


Return to posts index

Michael Hauso
Re: Cache-a Catalog Corrupted
on Nov 20, 2014 at 3:44:41 am

Is the procedure something you can share? Or was it too specific to your system for me to use it? I am having the same issue.


Return to posts index


Florentin Genot
Re: Cache-a Catalog Corrupted
on Nov 26, 2014 at 4:46:15 pm

Ooops, I just missed your message.

The procedure is pretty simple. you have to repair your database using these command lines :

8226_databserepair.txt.zip

Here is the procedure to access the command line by SSH :

8227_catechbriefcommandline.pdf.zip

Regards,

Florentin


Return to posts index

Mo Abdulla
Re: Cache-a Catalog Corrupted
on Jul 1, 2015 at 11:36:36 am

Just had the same issue on our 2 month old Promax LTO 6 machine and just to confirm that this fix sorted it.

Thank you!
Mo


Return to posts index

bill morrison
Re: Cache-a Catalog Corrupted
on Oct 25, 2015 at 10:24:52 am

I've had the same problem and came across this post. Tried to issue the command 8226-........ but it came back with unknown command. Can someone advise where and how I'm supposed to use this procedure.
Thanks


Return to posts index


bill morrison
Re: Cache-a Catalog Corrupted
on Oct 27, 2015 at 8:36:57 pm

Forget the above post. I've figured it out and got it working. Thanks for the info


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]