FORUMS: list search recent posts

BRU PE Import tool can't read multiples tapes

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Davila
BRU PE Import tool can't read multiples tapes
on Sep 15, 2014 at 3:37:32 pm

I have a tape set that I need to catalog. When doing the import, each time it asks a new tape, first it says it's not part of the set, I re insert it and goes on asking the next tape, and again the same problem. When it 's done with the last tape and re-inserts it, it finishes the process without creating the dataset saying it's a "empty tape"! Any ideas?
OSX 10.9.4 + BRU import tool 3.0.1

Thanks!


Return to posts index

Tim Jones
Re: BRU PE Import tool can't read multiples tapes
on Sep 15, 2014 at 4:34:27 pm

I'd start by opening a ticket at http://support.bru.com.

The way the import tool works is very dependent on HOW the original tapes were created - is it a single archive that spans multiple tapes? Is it multiple archives on a single tape? Is it multiple archives on multiple tapes? These scenarios are what the two options are for in the UI.

If neither of those is working, there's something odd with the tapes that we need input on as it's probably a corner case that we didn't think about. Once we have the info for your tape(s) layout, the Import Tool is updated to take that scenario into account.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Daniel Davila
Re: BRU PE Import tool can't read multiples tapes
on Sep 15, 2014 at 8:04:19 pm

Hello Tim

Thanks for the answer. We have the BRU system about three years and this the first issue we have had, so we don't have a support contract active.
The scenario is multiple archives on multiples tapes. Basically we started a tape set and we have made several new backups on that tape set over the time using the append option.
Maybe the import tool gets only the first Archive ID?

Thanks, Daniel


Return to posts index


Tim Jones
Re: BRU PE Import tool can't read multiples tapes
on Sep 16, 2014 at 3:18:49 pm

Please open a support ticket on this anyway. Select Demo as the serial number and mention that I told you to open the ticket in the description. This falls upper a potential restore problem and the engineering team takes those VERY seriously.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Daniel Davila
Re: BRU PE Import tool can't read multiples tapes
on Sep 16, 2014 at 3:43:39 pm

Ok, thank you Tim, I'm on it.

Greetings, Daniel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]