FORUMS: list search recent posts

Trouble formatting LTO-5 tape

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Paxton
Trouble formatting LTO-5 tape
on May 2, 2014 at 11:13:06 am
Last Edited By John Paxton on May 8, 2014 at 9:35:49 am

So I'm kind of hitting my head against the wall and was wondering if any one else has come across a similar situation.

My set up is Macbook pro > sonnet echo III-R > H680 > Quantum HH internal lto-5

I can use the LTFSmanager to successfully load and eject but am failing to format:

ERRORs though LTFSmanager:

The format operation returned with status 65280
Check the diagnostic log

Check Write Protect

Format volume
LTFS9015W Setting the locale to 'en_US.UTF-8'. If this is wrong, please set the LANG environment variable before starting mkltfs.
LTFS15000I Starting mkltfs, QUANTUMLTFS Standalone version 2.1.1, log level 2
LTFS15041I Launched by "/usr/local/bin/mkltfs -f -d 0 --tape-serial=123456 --volume-name=LTFS Volume"
LTFS15042I This binary is built for Mac OS X
LTFS15043I GCC version is 4.2.1 (Apple Inc. build 5664)
LTFS17087I Kernel version: Darwin Kernel Version 13.1.0: Wed Apr 2 23:52:02 PDT 2014; root:xnu-2422.92.1~2/RELEASE_X86_64
LTFS15003I Formatting device '0'
LTFS15004I LTFS volume blocksize: 524288
LTFS15005I Index partition placement policy: None

LTFS17085I Plugin: Loading "ltotape" driver
LTFS20013I Drive type is Quantum LTO5, serial number is HU11@@@@@@, firmware revision is 3085
LTFS17160I Maximum device block size is 1048576
LTFS20072E Failed to read mode data (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
LTFS17104E Cannot get PEWS: Mode Sense for Device Configuration Extension failed (-1)
LTFS17105E Cannot load the medium: failed to get programmable early warning size (-1)
LTFS11093E Cannot format: failed to load the medium (-1)
LTFS20072E Failed to read mode data (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
LTFS17154E Cannot set WRITE MODE: Mode Sense for Device Configuration Extension failed (-1)
LTFS15023I Formatting failed


ERRORs through terminal:

@@@@-MacBook-Pro:~ @@@@@@@@@$ mkltfs -d 0 -f
LTFS15000I Starting mkltfs, QUANTUMLTFS Standalone version 2.1.1, log level 2
LTFS15041I Launched by "mkltfs -d 0 -f"
LTFS15042I This binary is built for Mac OS X
LTFS15043I GCC version is 4.2.1 (Apple Inc. build 5664)
LTFS17087I Kernel version: Darwin Kernel Version 13.1.0: Wed Apr 2 23:52:02 PDT 2014; root:xnu-2422.92.1~2/RELEASE_X86_64
LTFS15003I Formatting device '0'
LTFS15004I LTFS volume blocksize: 524288
LTFS15005I Index partition placement policy: None

LTFS17085I Plugin: Loading "ltotape" driver
LTFS20013I Drive type is Quantum LTO5, serial number is HU11@@@@@@, firmware revision is 3085
LTFS17160I Maximum device block size is 1048576
LTFS20072E Failed to read mode data (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
LTFS17104E Cannot get PEWS: Mode Sense for Device Configuration Extension failed (-1)
LTFS17105E Cannot load the medium: failed to get programmable early warning size (-1)
LTFS11093E Cannot format: failed to load the medium (-1)
LTFS20072E Failed to read mode data (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
LTFS17154E Cannot set WRITE MODE: Mode Sense for Device Configuration Extension failed (-1)
LTFS15023I Formatting failed

Any help would be AMAZING.

John


Return to posts index

Bob Zelin
Re: Trouble formatting LTO-5 tape
on May 4, 2014 at 1:28:33 pm

what software are you using for the LTFS ?

Bob Zelin

Bob Zelin
Rescue 1, Inc.
maxavid@cfl.rr.com


Return to posts index

Tim Jones
Re: Trouble formatting LTO-5 tape
on May 7, 2014 at 4:02:57 pm

What SAS HBA are you using? You can only use ATTO ExpressSAS HBAs for LTFS operations on OS X.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index


John Paxton
Re: Trouble formatting LTO-5 tape
on May 8, 2014 at 9:43:52 am

Hey Bob and Tim,

Thanks so much for your feed back. In the end we tried the Quantam desktop SAS recorder and that worked first time. Therefore there must have been an issue with the cable or the internal device itself (could have been an older firmware that I could not flash). We returned both.

Therefore it will forever remain another LTO mystery.

In response I did try terminal, LTFSmanager and BRU demo and failed with all initially.

Thanks again,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]