FORUMS: list search recent posts

Archived footage corrupted?

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Larry Brill
Archived footage corrupted?
on Jan 9, 2014 at 12:43:22 am

A client from last year wants to update their video. I went back to the hard drive where I stored the original footage and all the clips play back with audio but black video.
I looked at other clips from other projects, and they are black as well.
These are the original mov clips imported through FCP. (Panasonic P2 card) and just saved to a capture scratch folder.
I've lost all my file footage. A folder full of imported video from a Sony (professional HD, though I don't remember what flavor that photographer's camera was)

As an aside, I have some MOV clips from a FlipCam, and one other low level prosumer camera, and video from an DSLR - E05D that do play okay.

All of them worked fine when I last needed them a year ago.

Can anyone help?

Lar


Return to posts index

Tim Jones
Re: Archived footage corrupted?
on Jan 9, 2014 at 2:46:14 pm

Have you reinstalled the Panasonic CODEC?

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Larry Brill
Re: Archived footage corrupted?
on Jan 9, 2014 at 3:23:44 pm

Thanks Tim:
I went back and looked at the list again and realized all the corrupted video was shot with a Sony HD EX1 / EX3. It was the Sony codec causing issues, though I still don't know how it happened or why the saved raw files wouldn't just open in QTime player as before. They were imported with XD Transfer through FCP and created as MOV files.
At least knowing that, I can use a video conversion software to re-save them, but we're talking about a thousand individual clips.

Lar

Lar


Return to posts index


Tim Jones
Re: Archived footage corrupted?
on Jan 9, 2014 at 4:23:51 pm

Great news. It may be tedious, but at least you have access.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Tim Jones
Re: Archived footage corrupted?
on Jan 9, 2014 at 5:28:32 pm
Last Edited By Tim Jones on Jan 9, 2014 at 5:29:23 pm

Here's another thought - take a look at David van Brink's "qt_tools" collection and see if it will help. It allows you to create simple script files to batch process and convert clips from one format to another. Once you've installed the XD CODEC and can play the clips in Quicktime, you can use the qt_tools "qt_export" tool to convert the clips in one fell swoop. The XDCAM CODEC is part of the ProApps QT CODECs download here:

ProApps QuickTime Codecs v1.0.3

[qt_tools] can be downloaded here:

[qt_tools] site

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]