FORUMS: list search recent posts

Lens Sound

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shashank Walia
Lens Sound
on Nov 25, 2011 at 10:26:55 am

Hello

I just bought a new canon 60D with 18-135 kit lens and an additional 50mm 1.8II to explore the potential of an HDSLR. My primary work is on video only. While I was shooting some test material for a project with 50mm 1.8II attached to the body, I realized that while stepping up or down the aperture in video mode it makes a sound. While in normal Live-view mode or while taking picture it doesn't happen. The sound could be heard but is not quite loud.

Is there something to worry?

Please help

Shashank Walia
Cinematographer/Editor


Return to posts index

Peter Burger
Re: Lens Sound
on Nov 25, 2011 at 11:47:44 pm

There's nothing wrong with your lens.

When in Live-view mode and you look into your lens, you'll see, the iris is fully open. The camera only calculates the settings you make (aperture, iso, ...) and shows the result on the screen. So stepping up or down won't really open or close the iris of your lens.

When in movie-mode the iris is really opening or closing, hence making a sound.

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton


Return to posts index

Shashank Walia
Re: Lens Sound
on Nov 26, 2011 at 8:40:29 am

Thank You.

Shashank Walia
Cinematographer/Editor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]