FORUMS: list search recent posts

EOS utility malfunction on Mac

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ted irving
EOS utility malfunction on Mac
on Oct 30, 2011 at 4:33:53 am

I have a Canon 60D and it has the latest firmware which I was able to do under Mac OS 10.6.7. Now I”m under Lion 10.7.2 and the EOS utility will not recognize the camera. I downloaded the latest updates and those won’t install. I constantly get an error message of, “you do not have the priveleges. you need to log in as administrator.” there is only one login. i am the administrator and my passwords allow for all drive and folder privileges. so, i’m stuck and i need the ESO utility to format and copy files to the SDHC card, format, transfer, etc. Anyone else having this issue? if so, please help. :) Thanks

Ted Irving
Freelance Content Creation
CBS MaxPreps/BBN3
http://www.tedtv.tv
tedirving@yahoo.com


Return to posts index

Rob Rippe
Re: EOS utility malfunction on Mac
on Nov 3, 2011 at 8:46:49 pm

Hey Ted,

Canon software has issues above Mac OS 10.6.7 (canon does reference the 10.6.8 Don't install in the download small print)
To my knowledge Canon has no support for Lion.
I did have Lion 10.7.1 and downgraded to Mac OS 10.6.7 because of soooo many issues I had with lion overall.

I had found a fix in the Apple groups to help the canon software work in Lion. It was to downgrade the Canon software to a earlier version. Because I redid my drive I don't have the reference anymore as to what version, sorry.

Explore the Apple online forms (Apple calls them "Community" not forms) for Lion issues. I personally struggle with the Apple community interface but it is good source and very, very active on Lion OS issues...
Here is a link to get you at the lion form:
https://discussions.apple.com/community/mac_os/mac_os_x_v10.7_lion

Best,
Rob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]