FORUMS: list search recent posts

Editing Troubles

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Robert
Editing Troubles
on Aug 27, 2011 at 1:25:47 pm

Hey guys,
I am trying to edit my t2i footage in adobe premiere but it is lagging. I have converted it to .mov but its still choppy. My computers speed is 2.6GHz and 8GB of Ram. I think it might be because of the 2.6Ghz cpu speed. Anyone have an idea on how to fix this?
Thanks,
Adam Roberts


Return to posts index

Peter Burger
Re: Editing Troubles
on Aug 27, 2011 at 8:37:03 pm

[Adam Robert] "I have converted it to .mov but its still choppy"

What codec did you convert your footage to? MOV is just like AVI a container format that can hold many different codecs.

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton


Return to posts index

Adam Robert
Re: Editing Troubles
on Aug 27, 2011 at 8:54:45 pm

AVID DNx HD codec


Return to posts index


Peter Burger
Re: Editing Troubles
on Aug 29, 2011 at 6:39:27 pm

What computer do you use? Is it a single ore multiple core CPU? What OS are you working with (Win XP, Win 7, MAC, ...)?

If your computer is actually too slow, you could consider proxy editing by using low-res clips for editing and then relinking to the full-res clips.

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton


Return to posts index

Adam Robert
Re: Editing Troubles
on Aug 29, 2011 at 7:38:28 pm

I actually got it working by upgrading to CS5 and setting my computers settings to best performance, CS4 still laggs with the best performance.


Return to posts index

Peter Burger
Re: Editing Troubles
on Aug 30, 2011 at 10:32:46 am

Glad, it finally works! All the best!

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]