FORUMS: list search recent posts

5DIII Recording Glitch

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Evan Cox
5DIII Recording Glitch
on Jun 19, 2017 at 10:27:44 pm

Hey everybody! Having an issue with my 5D Mark III and can't find anyone else posting about the same issue. I turn to you!

So I was shooting an interview this morning with three 5DIIIs. Normally when I record video on this DSLR it will cut up my footage into little sub-ten minute clips and then stop recording around the half hour point. For some reason, today one of them recorded one 28 minute long clip that is completely distorted. There are large horizontal lines glitching up and down the screen, almost like an old television set. Definitely not a moire pattern or anything like that. It is clearly some sort of distortion on top of the footage.

I don't believe the footage can be salvaged but I'd love to know what happened so I can side step it in the future. The in-camera monitor looked normal while it was shooting so I really don't know how to prevent it. I also can't recreate the issue for the life of me.

Does anyone know if this sounds like an issue with the camera or could it possibly be something to do with the card I was shooting to?

Thanks in advance for any and all help!

-Evan


Return to posts index

Warren Eig
Re: 5DIII Recording Glitch
on Jun 20, 2017 at 4:35:32 pm

What speed are your cards and how are they formatted? I've never had my camera "record video on this DSLR it will cut up my footage into little sub-ten minute clips." The stopping at half hour I think is normal and has to do with the EU rules that if it records longer it is no longer a DSLR but a video camera so taxes are higher.

Are you formatted as fat32? (4gig limitation). If so it will break the clip into 4gb clips.

Can you give more details?

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Evan Cox
Re: 5DIII Recording Glitch
on Jun 20, 2017 at 5:44:31 pm

Thanks for the reply!

The card in question was an SD card. 95 MB/s Class 10 UHS Speed Class 3. Format appears to be exFAT.

Currently for my three camera setup I'm running on two CF cards and one SD. Maybe I should switch to all CF...

Thoughts?

Thanks again for the help!

-Evan


Return to posts index


Warren Eig
Re: 5DIII Recording Glitch
on Jun 20, 2017 at 6:08:19 pm

I'd try CF to see if that alleviates the problem. I've never had this problem personally. One can never rule out a bad camera. I hope it's not that.

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]