FORUMS: list search recent posts

Black bars moving up...camera broken?

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dallas kruse
Black bars moving up...camera broken?
on Mar 15, 2015 at 5:47:42 pm

I let someone borrow my Canon T3i yesterday and I went to do test shots today and saw that I had black slow moving bars.

Ive never seen this. I have a shoot on Wednesday and need to figure this out.

Anyone know what causes this?

clip attached...

I've tried changing lenses, memory cards, etc...no dice.

Canon T3i black bars moving across screen



Music Producer dabbling in Video.
FCP 7. Adobe CS6.
Canon T3i.


Return to posts index

Ryan Holmes
Re: Black bars moving up...camera broken?
on Mar 15, 2015 at 8:55:27 pm

It's the rolling shutter that you're seeing. Nothing is wrong with your camera. This effect typically happens when your shutter speed settings and your lights start to conflict with each other. In most (well lit) scenes they appear as brown lines. In a dark environment like yours, they can appear as black bars.

Example of a GH2 doing the same thing (look for the brown lines):






Links to read up on rolling shutter:
http://dvxuser.com/jason/CMOS-CCD/
http://www.red.com/learn/red-101/global-rolling-shutter

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

dallas kruse
Re: Black bars moving up...camera broken?
on Mar 15, 2015 at 9:00:05 pm

Ryan

thanks so much. The camera was used the day before outside and when I turned it on inside, the settings I'm sure were causing the rolling shutter.

Learned something new today.

Thanks for the reply and the great links.

Music Producer dabbling in Video.
FCP 7. Adobe CS6.
Canon T3i.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]