FORUMS: list search recent posts

External mic problems with 7d. No audio

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
travis schlafmann
External mic problems with 7d. No audio
on Mar 29, 2011 at 3:15:55 am

Ok so. Ive got an H4n zoom, but opted not to use on this shoot for ease of mobility and no need for quality audio. So I used My sony external lavalier mic and when I log and transfer, using fcp apple pro res 422 , none of the audio comes through only static. However if I just click and drag the clip from my media card reader to my desktop and open with quicktime the audio is there. But need these clips in apple pro res. Wierd thing is when I play back on camera the audio also sounds just like static only. But when I drag the .mov files straight to my desktop and play with quicktime it plays the audio. What gives?
So strange. Has anyone heard of this or any suggestions or links to other blogs about this. I was trying to save time in post now the exact opposite is happening. THanks so much!!-Travis


Return to posts index

Brent Dunn
Re: External mic problems with 7d. No audio
on Apr 5, 2011 at 4:00:14 pm

Not sure what the issue is. Did you copy the entire folder onto your drive first? If not, some data may not transfer.

Try quitting and restarting final cut.

If all else fails, use another program to transcode to pro-Res. Just do a few clips first to see if this solves the issue.

Have you used the log and transfer before without issues?

Brent Dunn
Owner / Director / Editor
DunnRight Films
DunnRight Video.com
Video Marketing Toolbox.net

Sony EX-1,
Canon 5D Mark II
Canon 7D
Mac Pro Tower, Quad Core,
with Final Cut Studio

HP i7 Quad laptop
Adobe CS-5 Production Suite





Return to posts index

travis schlafmann
Re: External mic problems with 7d. No audio
on Apr 6, 2011 at 12:46:42 am

Thanks for the reply.

So not Final Cut at all. I've been using Final Cut for over 10 years. If I listen to the audio straight on the camera it sounds all messed up. But when I drag the clip to the computer and play in Quicktime it sounds fine and then if I import that file it plats fine in FCP. but need them in pro res, so ended up converting all the files to pro res in mpeg streamclip and it was fine but took so much longer than using log n transfer.

So basically sounds like the audio is all static with mumbled words in the background playing straight out the camera as well as when using the log and transfer. Was thinking it was DSLR mic dealing with a mic with phantom power but the mic has its own battery source.

Found one other person on the web with this problem but no one responded. Baffled.
-Trav


Return to posts index


Brent Dunn
Re: External mic problems with 7d. No audio
on Apr 8, 2011 at 3:12:07 pm

I've never had that problem. Maybe you have a bad mic or plug on your camera, or the file is partly corrupted. Sorry I can't help.

Brent Dunn
Owner / Director / Editor
DunnRight Films
DunnRight Video.com
Video Marketing Toolbox.net

Sony EX-1,
Canon 5D Mark II
Canon 7D
Mac Pro Tower, Quad Core,
with Final Cut Studio

HP i7 Quad laptop
Adobe CS-5 Production Suite





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]