FORUMS: list search recent posts

Cinema Picture Style Problem!

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonnie Peace
Cinema Picture Style Problem!
on Nov 15, 2014 at 6:34:23 pm

Hi Guys,

I'm having a few problems with installing a Cinema Picture Style I bought recently
for my Canon Rebel T4i.

I've tried to install the Picture Profile with Canon EOS Utility, but for some reason
it doesn't recognise my Canon camera.

I should mention that i'm a UK resident, so i'm thinking that my camera isn't being
accepted due to the camera being the American model.

Here is a link to the Canon Cinema style i purchased, it's meant to be pretty good.
http://www.cineplus.ch/cinema.html

Would appreciate any advice!

Thanks,

Jonnie


Return to posts index

Ryan Holmes
Re: Cinema Picture Style Problem!
on Nov 22, 2014 at 8:52:43 pm

[Jonnie Peace] "Here is a link to the Canon Cinema style i purchased"

Not sure why you paid for this, when there are plenty of free options. Technicolor developed a cinestyle look for Canon cameras back in 2010 and has offered it for free from Day 1. You may check that out instead:
http://www.technicolor.com/en/solutions-services/cinestyle

As for the product you purchased, you should contact the site you bought it from to get support for their product.

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]