FORUMS: list search recent posts

5D Mark II - Can't get content off of new card. Please advise.

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tangier Clarke
5D Mark II - Can't get content off of new card. Please advise.
on Oct 14, 2013 at 5:26:24 pm

Folks I had a recent shoot using a new 32 GB Transcend (UDMA 7) CF card and I cannot get the content off of it.

When the card is in the 5DMII the camera won't even turn on.
Mac OS (10.8.5) won't mount the card, Disk Utility.app can't see it
Windows 7 acknowledges that something is connected via USB, but cant' see the volume
I've tried other card readers - same result.

A couple of other software tools have been tried, but nothing yet.


Any advice folks?

Tangier


Return to posts index

Tim Jones
Re: 5D Mark II - Can't get content off of new card. Please advise.
on Oct 14, 2013 at 6:31:14 pm

That sounds like a bad card. If OS X won't see it at all, the card is not identifying itself. Can we assume that the camera works properly with other cards?

Unfortunately, Transcend won't assist as they only replace the card and won't even try to get data off of the bad one.

I use the Transcend cards in a lot of different cameras and I've only had 1 fail when new, so don't lose faith in the Transcend brand.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Tangier Clarke
Re: 5D Mark II - Can't get content off of new card. Please advise.
on Oct 14, 2013 at 6:32:32 pm

Yes, the camera works fine with other cards.

Tangier

Tangier


Return to posts index


Tim Jones
Re: 5D Mark II - Can't get content off of new card. Please advise.
on Oct 14, 2013 at 6:48:01 pm

I don't know your initialization process for new cards, but I always start by reformatting the card in the camera and then shoot 5 minutes of video using a white balance card. This usually identifies issues with the cards (I have far more problems with SanDisk 32GB cards) immediately. I then set them up for Magic Lantern in my Mac and things work pretty smoothly after that.

In my experience, CF cards fail almost immediately if there is a potential issue rather than after a few weeks of shooting.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Tim Jones
Re: 5D Mark II - Can't get content off of new card. Please advise.
on Oct 14, 2013 at 6:52:06 pm

To further clarify my "more problems" comment - I've had 1 Transcend fail compared to 4 SanDisk and 2 Sony with my favorites being the Lexar and Kingston brands (0 failures on either). This is over 8 years of CF card use in both cameras and computers.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]