FORUMS: list search recent posts

5D MkII random funny bars on the sensor

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Giacomo Sardelli
5D MkII random funny bars on the sensor
on May 19, 2013 at 12:11:39 pm

Hi everybody,
Yesterday I was filming a very important event and while I was shooting I noticed strange horizontal wide soft greenish/yellowish bars on the image.
I thought it was a LiveView/Monitor issue instead of a lens problem, as I couldn't notice them in the viewfinder, but now I'm watching the clips and they are still there, so it must be a problem with the sensor. I've turned the camera back on today and the problem doesn't appear anymore.

The camera is rented, so I don't now about previous owners/users.

Any idea of what kind of problem it could be?
Find image attached.



-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-

"If you don't know what it is, it's JAZZ!" - Novecento (A. Baricco)


Return to posts index

Giacomo Sardelli
Re: 5D MkII random funny bars on the sensor
on May 20, 2013 at 4:21:35 pm

Solved, seems that it was because the lighting source was a neon light, hence the flickering. I don't know how to fix it on the 5D, though. I thought I was doing well by filming at PAL 25 with shutter spedd 1/50 (I was in Italy).

-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-

"If you don't know what it is, it's JAZZ!" - Novecento (A. Baricco)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]