FORUMS: list search recent posts

Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Enginn Heima
Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII
on Sep 24, 2012 at 3:49:17 pm

Hello.

I have been searching for a while on the internet for somebody dealing with a similar problem as I have but all in vain.

I'm having a lot of vertical stripes / banding when shooting in "CineStyle" mode from Technicolor. I have also noticed these stripes when shooting in Standard mode but much less.

I'm wondering if I'm the only one having this problem and if so, shouldn't I put my guaranty to work. I still have a one year guaranty on the camera.

Best regards.


Return to posts index

Peter Burger
Re: Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII
on Sep 24, 2012 at 7:22:03 pm

Which settings do you use? I noticed vertical stripes only when using high ISO on my T2i, but I'd guess that shouldn't be a problem with the MkIII

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton

Me on Twitter (english/german)
http://twitter.com/FastFoodVideo


Return to posts index

Enginn Heima
Re: Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII
on Sep 25, 2012 at 2:14:38 pm

Thanks Peter.

High iso or low iso, it's all the same. The stripes are very apparent in the dark areas under low light conditions and they are particularly apparent in the cinestyle mode since that mode brightens the blacks.

Maybe I should mention that this is only when I'm shooting video and I haven't noticed it when I'm shooting stills.


Return to posts index


Peter Burger
Re: Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII
on Sep 28, 2012 at 12:01:02 pm

If ISO doen't come to play it seems not to be normal... Could you post a stillframe or a clip. But I'd guess there's somethind weird going on with your camera.

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton

Me on Twitter (english/german)
http://twitter.com/FastFoodVideo


Return to posts index

Enginn Heima
Re: Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII
on Oct 5, 2012 at 1:20:55 pm

Sorry I'm late, I was away.

Here is a screen grab.

http://postimage.org/image/n9fhfby7f/

Thanks.


Return to posts index

Peter Burger
Re: Vertical stripes / Banding when shooting low light in cinestyle mode on 5D MII
on Oct 23, 2012 at 7:55:39 pm

Looks to me like the compression gets visible. I got these kind of artifacts as well in dark regions but for sure not as visible as in the example.
Since you're using cinestyle it might just be as you wrote... The shadows are lifted and so things that "shouldn't be seen" are visible now... If you darken the shadows in post, these artifacts will be not as obvious, maybe they'll disappear completely. I applied a simple s-curve to the picture and it became quite clear.

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton

Me on Twitter (english/german)
http://twitter.com/FastFoodVideo


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]