FORUMS: list search recent posts

Shot With Canon EOS 5D Mark II and Editing in Premier Pro CS4

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Costas Damianou
Shot With Canon EOS 5D Mark II and Editing in Premier Pro CS4
on Feb 9, 2011 at 9:11:10 pm

Hi

I shot a couple of projects with a Canon EOS 5D Mark II. I have converted the mov files to AVI with Cineforms Neocene. I was wondering what would be the ideal sequence preset to use in Premier PRo. The footage was shot in NTSC.

Your help is much appreciated.

I had a few problems as I first edited one project shot with this camerra with the DV-NTSC, Standard 48KH preset.

Im still learning. Your suggestions are much appreciated.

Thanks in advance.



Return to posts index

Peter Burger
Re: Shot With Canon EOS 5D Mark II and Editing in Premier Pro CS4
on Feb 10, 2011 at 11:46:09 am

Not perfectly sure with CS4, but I use the XDCAM EX presets on CS3, which work pretty fine.


Return to posts index

Brent Dunn
Re: Shot With Canon EOS 5D Mark II and Editing in Premier Pro CS4
on Feb 24, 2011 at 7:38:55 pm

You need to list what version of Premier you are editing with. In CS5 you don't need to convert anything. Just import the footage files into your project and drop it onto your timeline. It will set your sequence settings automatically.

Brent Dunn
Owner / Director / Editor
DunnRight Films
DunnRight Video.com
Video Marketing Toolbox.net

Sony EX-1,
Canon 5D Mark II
Canon 7D
Mac Pro Tower, Quad Core,
with Final Cut Studio

HP i7 Quad laptop
Adobe CS-5 Production Suite





Return to posts index


Costas Damianou
Re: Shot With Canon EOS 5D Mark II and Editing in Premier Pro CS4
on May 23, 2011 at 6:08:11 am

Hi

Thanks for your reply.

I am using CS4. I haven't shot in HD just SD. The footage size is 640 x 480.

The closest XDCAM EX setting is 720p - XDCAM EX 720P 30 p however the frame size is 1280 X 720.

It looks like my DV- NTSC Standard 48KHZ setting might be the best and changing it to progressive.

But I am still getting flickering in the background. I am not sure if it is due to the colour of my background, or the fact that by creating a WMV file which is 13MB is loosing quality thus the flickering in the background.

I am completely stumped.

Your help and sugegstions are much appreciated.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]