FORUMS: list search recent posts

Flickering problem with the 5D

COW Forums : Canon EOS DSLR

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Damian Dunne
Flickering problem with the 5D
on Jan 10, 2012 at 11:20:47 pm

g'day everyone,

so I've run into this problem a couple of times now and was wondering if anyone can suggest firstly, a way to remove it and secondly a way to avoid it the future.

Here's the example:
http://reels.creativecow.net/film/15314

I shot it on a 5d MkII with 24-105m lens. Aperture was F4 and shutter set to a 50th. ISO was fairly high, around 2000 I think. There was an LED light source coming from the background, which is what I'm thinking maybe the problem with the differing frame rates.

Any help would be great!


Return to posts index

Bob Dix
Re: Flickering problem with the 5D
on Jan 13, 2012 at 12:26:35 am

Just looks like low level lighting, speed at 1/50 sec or lower with high ISO setting may help ?? Had similar lighting at jazz concert ISO was 6400 @ 1/50 sec 25 fps PAL, no issues but, LED lighting may be problem. I do not think so ? Lens used was a f3.5-5.6 28-135mm IS is on EF Lens, the Canon 5D Mark II usually handles this sort of problem with ease ? Set your adjustment at A+, it will automatically take you to ISO 6400 if needed, you could go higher if required by setting it manually.

It may be removed in Adobe's Premiere Pro CS5.5.2 ?

Freelance Imaging & Video
AUSTRALIA


Return to posts index

Damian Dunne
Re: Flickering problem with the 5D
on Feb 6, 2012 at 1:33:20 am

Thanx for the feedback Bob.

Will have a look at the A+ setting. I think it could be to do with the refresh rate of the LEDs... possibly.

Thanx again.
d

be the ball


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]