FORUMS: list search recent posts

Canon XF305 Relay Issues

COW Forums : Field Production

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sebastian Martinez
Canon XF305 Relay Issues
on Sep 2, 2010 at 6:36:07 pm

Here is the problem we are having. We are shooting over 12 hours of footage per day over 70 days. We currently have shot 20 days worth. We are shooting on the Canon XF305 1080p resolution, 29.97 fps and XDCAM codec with the relay recording spanning across two cards. The ones Canon recommends which are the SandDisk Extreme Pro at 90MB/sec. If CF card #1 fills to capacity the shot continues to record on CF card #2. Well we've had issues with the spanning on certain cards where the first file is corrupt and causes the rest to not be recognized by any video or NLE application. We don't have it have happen all the time. The issue may stem from the cameras "relay recording" feature. . We have noticed that the corrupt files are always the first clip in a given directory (which come from an individual card).
Is there anyone that is experiencing the same problems. Canon's engineers are working on this, however, we want to know if there are more people with these frustrating issues. Any ideas would be greatly appreciated as to how to fix this problem. We have tried not using the relay function and manually changing card and this anomaly has not presented itself. Which when shooting documentaries is not the best case scenario.
Thanks for any help.

Regards,
Sebastian Martinez
Post Production Supervisor/ Lead AE

32 TB Media Storage, 4 Mac Quad-Core Intel Xeon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]