FORUMS: list search recent posts

Zoom H4n XLR inputs not working... Advice welcome

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Roberts
Zoom H4n XLR inputs not working... Advice welcome
on Oct 15, 2017 at 1:20:11 pm

Hi

I have used a Zoom H4n for years without issue but recently on a shoot I found that my XLR microphones were not being picked up and, having now tried different XLR cables and different microphones, I think there's a problem.

I normally use the onboard microphones for field work. These, along with the 3.5mm mic port, all work.

I've tried the microphones and cables elsewhere. They work.

I wondered if I may have missed something, but I've gone through the obvious. I've made sure stamina modesty not on. I'm ruining off mains so power isn't an issue. 48 phantom is switched on and I've tried both 4 channel multitrack recording (only the onboard microphones work) and mono mix. Nothing comes over the XLR. I've tried putting batteries in my microphones too just to rule out that, but nothing.

I fear I have a fault. I'm baffled as this recorder has been well looked after in a padded case and has been used only by me, suffering no drops or any mishandling.

Advice welcome. If I need to inspect the internal boards and potentially solder, would someone happen to have pictures of the process? I'm able to build a computer so not averse to repairing if I know what to do.

Many thanks
Craig


Return to posts index

Brian Reynolds
Re: Zoom H4n XLR inputs not working... Advice welcome
on Oct 15, 2017 at 11:45:58 pm

What is the input selected to? (front panel) Mic, 1, 2.
Do the line inputs work?


Return to posts index

Craig Roberts
Re: Zoom H4n XLR inputs not working... Advice welcome
on Oct 16, 2017 at 5:38:30 am

The microphone input is set to 1 and 2.

I only have xlr cables and 3.5mm cables for my microphones (rode ntg2 and rode video mic respectively). Both of these work fine on other equipment, as do the cables.

I don't have a way of testing the line inputs.

The issue is that I need the xlr inputs to work anyway as I need to put phantom power out to my ntg2.

Thanks
Craig


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]