FORUMS: list search recent posts

iZotope RX5 in FCPX cuts off end of audio

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Seeman
iZotope RX5 in FCPX cuts off end of audio
on Nov 29, 2016 at 5:06:38 pm

iZotope RX5 in FCPX cuts off end of audio
FCPX 10.3, macOS 10.12.1, iZotope RX5.0.2 Audio Editor Standard

In FCXP when adding De-clip, De-click or, De-crackle the last second or so is silence.
Waveform is still visible but there's no audio.
Their other plugins don't seem to have that issue (De-verb, De-noise...)

I reported this to iZotope but wondering if others have seen this as well. Or, perhaps others have used these in FCPX 10.3 and not experienced the issue.



Return to posts index

Ty Ford
Re: iZotope RX5 in FCPX cuts off end of audio
on Dec 4, 2016 at 2:18:16 am

Hello Craig and welcome to the Cow Audio Forum.

Try selecting the clip you want plus a little more off the rear end.

Regards,

Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Craig Seeman
Re: iZotope RX5 in FCPX cuts off end of audio
on Dec 4, 2016 at 6:14:43 am

Sure that would work but would make a mess of video editing especially when you have to fix a bunch of clips. Yes there are workarounds but it most certainly seems like a bug.



Return to posts index


Ty Ford
Re: iZotope RX5 in FCPX cuts off end of audio
on Dec 6, 2016 at 8:33:04 pm

I think it's about the latency; the time it takes for izotope to do the processing. That time needs to be added to the clip so Pro Tools doesn't cut off the processed audio.

Regards,

Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Craig Seeman
Re: iZotope RX5 in FCPX cuts off end of audio
on Dec 6, 2016 at 10:50:31 pm

Sorry but why would there be latency in De-click for example?
There's no issue with De-verb.

Also if it were processing latency that the file would be rendered correctly even if it can't process in real time.



Return to posts index

Ty Ford
Re: iZotope RX5 in FCPX cuts off end of audio
on Dec 6, 2016 at 11:05:20 pm

Because that's what's happened to me and that's how I fixed it.

I suppose it depends on whether you're using the Audio Suite version or the other plugin.

Regards,

Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]