FORUMS: list search recent posts

Audio problem with Zoom H5

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thim Naccache
Audio problem with Zoom H5
on Jul 6, 2015 at 5:24:29 am

Hi Everybody,

I really hope, someone can help me here.
I just shot a whole day of interviews with my new Zoom H5. I used two mics plugged on xrl 1 and 2 with 16bit wave 48000 hertz setting. The recording went fine (I checked the sound from the Zoom during the shooting and it was all good). The problem came when i start transferring the files from the SD card to my external hard disk. I used a move transfer and for an unknown reason after the transfer is done all the files disappeared... I couldn't find them anywhere neither on my external disk neither on my SD card... So i tried many recovering file software on the SD card and i always manage to get them back but the sound is kind of altered : There is like a big echo and some distortions on all the files. Whatever recovering technique i use it's always the same problem.

Any idea what is the problem here? Is there any chance I could get it back properly?

Greetings,

Thim


Return to posts index

Al Bergstein
Re: Audio problem with Zoom H5
on Jul 6, 2015 at 1:44:09 pm

What do you mean by a "move" transfer? The files live in a series of folders on the card. You should take the card out of the H5 and put it into a card reader on your computer. Then copy them to a folder of your choice. The files are buried inside the main folder. I always rename them. You should take a look at the users manual for a better understanding of the folder structure.

I can't imagine a situation where the files are gone on both machines by 'moving' them, unless you used some kind of 3rd party utility. Check deeper. I bet they are there.

Al


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]