FORUMS: list search recent posts

Mic Pre-Amp?

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Gutermuth
Mic Pre-Amp?
on Jun 16, 2015 at 4:11:22 pm

Hi All,

I have a Canon HF g30, and it only has a 3.5" jack for the mic input...

So, I got a Juicylink RM222 riggy micro unit that is supposed to be the best preamp you can get in this class...

I ran a dynamic mic, corded, into the unit in L channel - set the gain stage low, esp on the camera, which was at like 1/3rd it's usual setting, and the riggy was at like 11oclock... that gave me like -6 db peak... great...

This unit will attenuate the audio to also the R channel at the same time - I think it brings it down by -16db or something... nice feature, in case you have someone "eating" the mic, etc...

But, I noticed that I was hearing a high freq "click" random... almost like digital distortion of sorts... not repetitive, just here and there - like 10 times in the course of a 20 second spoken word interview... it is there on both channels, so it's not a peaking problem... and not a wireless problem, since Im going wired directly in... no phantom power, etc... very simple...

not every clip did this - I can post an example of what I mean... there is something in the audio chain that is doing it... me thinks has to be the Riggy...

Thoughts? Ideas? - it's not unusable, but it's annoying and if the client was pickier, I'd be in trouble.

Rob Gutermuth
Media Creations


Return to posts index

Ty Ford
Re: Mic Pre-Amp?
on Jun 16, 2015 at 5:24:54 pm

Hello Rob and welcome to the Cow Audio Forum.

um, "supposed to be the best preamp you can get in this class…" according to whom? Sounds like a sales pitch.

Maybe if we could hear the click we could help identify its cause.

BTW, I find a Sound Devices MixPre-D or 302 as very solid pieces of gear.

More expensive than Juiced Link, but worth it.

Regards,

Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Bernd Fleischmann
Re: Mic Pre-Amp?
on Aug 23, 2015 at 12:39:45 pm

I use the same configuration but with different mics (Rode NT). It works flawlessly. It is unlikely that the combination of camera an pre-amp is the problem. The quality of the pre-amp is really extraordinary for the money. It is not just a "sales pitch".


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]