FORUMS: list search recent posts

Zoom H6 Works/Doesn't Work

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dre Mark
Zoom H6 Works/Doesn't Work
on Feb 26, 2015 at 10:10:39 pm

Audio newbie. Used the Zoom H6 a handful of times now, connected to my DSLR. No problems. Used a wireless lav mic.

The other day, I plugged in a electret condenser mic w/ XLR (also a lav mic). Didn't work. Tried another one. Didn't work. Tried a 3rd one -- worked!

So, thinking this was a mic issue, i tested the mics that didn't work with my Canon XF105 camera. They work fine. Tried a 4th mic (XLR plug) in the Zoom -- and it works! Go back to the other mics -- they don't work.

What the heck is going on? I've also tried a shotgun mic (didn't work) and my wireless lav (now doesn't work).

I've replaced the batteries, turned off/on, tried different inputs. Is there a setting somewhere I'm missing? I haven't changed any of the menu settings between the time when the Zoom worked just fine (a couple weeks ago) to now.


Return to posts index

Ty Ford
Re: Zoom H6 Works/Doesn't Work
on Feb 26, 2015 at 10:55:17 pm

Hello Dre and welcome to the Cow Audio Forum.

Hard to say without more info like the particular mics and cables, etc.

Maybe some of the mics that sort of work just need bias voltage and others need actual phantom power.

Likely the XF105 doesn't provide enough bias voltage to fire them up.

Could be something as simple as a bad cable.

"Tried a 4th mic (XLR plug) in the Zoom -- and it works! Go back to the other mics -- they don't work."

They don't work plugged into what?

Regards,

Ty Ford
Cow AUdio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Dre Mark
Re: Zoom H6 Works/Doesn't Work
on Feb 26, 2015 at 11:05:07 pm

Hi Ty, Thanks so much for helping me out.

ALL mics work fine in the Canon XF105. I'm just using it to test against the Zoom H6.

I have several condenser lav mics (again, ALL work when used with the XF105). Two work just fine in the H6. Two don't work at all. The wireless lav also no longer works in the H6 (it did just 2 weeks ago). And a shotgun mic also doesn't work in the H6. ALL mics work when checked in the XF105.

Why would one condenser lav (a Sony in this case) work in the H6 while a nearly identical and newer condenser lav (a Shure in this case) will not? ... and ALL mics worked in the H6 when I first got it & was testing it out a couple of months ago.

So what button did I press wrong? :)


Return to posts index



Ty Ford
Re: Zoom H6 Works/Doesn't Work
on Feb 26, 2015 at 11:32:46 pm

Dre,

I feel you pain. :)

Is the phantom power turned on on the H6?

"Why would one condenser lav (a Sony in this case) work in the H6 while a nearly identical and newer condenser lav (a Shure in this case) will not? ... and ALL mics worked in the H6 when I first got it & was testing it out a couple of months ago."

Same cable and input? That's pretty weird. Are all of them using XLR connectors and all plugged into the same H6 input?

Yes, why would one mic work and the others not. Does the H6 have adjustable phantom power voltage? Some have 12, 16, 24 and 48 volts. Check to see and if you have a choice, bump it up to 48.

scanning………

"If you're using high-quality condenser (powered) microphones with the H6, no problem—a simple menu option allows the unit to provide Phantom Power (either +12, +24, or +48 volts) to any or all of the main inputs (inputs 1-4). Inexpensive condenser microphones requiring Plug-In Power (2.5 volts) can be connected to the X/Y capsule's stereo 1/8" Line In jack. "

How about that?

Regards,

Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

Dre Mark
Re: Zoom H6 Works/Doesn't Work
on Feb 27, 2015 at 2:33:15 pm

Aha! The phantom power did it. Apparently, the Sony doesn't need it but the Shure does. Since I have so many I bet I initially tested the H6 with the Sony when I received it and not the Shures, otherwise I would have run into this earlier.

Thanks much! Off to my shoot with mics that work :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]