FORUMS: list search recent posts

Setting up my JuicedLink preamp

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phoebe Ho
Setting up my JuicedLink preamp
on Nov 2, 2014 at 7:54:05 am

Hello,

So I have a project I recently started with my guy, and I'm running into a slight problem. We're getting a YouTube channel started, and while we already have a few videos up, we made those videos with no mics besides the on board mic on our Sony HDR-CX430 camcorder.

Since we're both going to be talking during the video, I needed to be able to hook up 2 mics, so after some digging around to figure out what wireless lav mic I wanted to use, and also courtesy of this thread: https://forums.creativecow.net/thread/30/864270, I've now gone and bought 2 Audio Technica Pro 88W lav mics, along with a JuicedLink CX211 preamp mixer.

Here's where it goes a little wonky though. I've hooked it all up to my camera and fiddled with settings as much as possible, but I'm still getting a squeaky sound every so often. I'm assuming that this is feedback or interference of some kind. I was wondering if there was any way of getting rid of the sounds completely, or if this is something that I'll have to edit out when I'm rendering my video. What I have noticed though is that the further I have the receivers and transmitters from each other, the less (if present at all) the noise is present. I've also noticed that if I take pretty much 2 steps away from the receiver while wearing the transmitter, the noises go away.

Anyways, that's my main problem, and I haven't been able to dig up anything on how I can fiddle with my set up, so I'm really hoping someone can help me with it please!

Cheers,

Phoebe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]