FORUMS: list search recent posts

552 File Corruption Issues

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ed Fagan
552 File Corruption Issues
on Jun 10, 2014 at 10:47:29 pm

Issue #1:
Every once in a while I'll learn that a file or a couple of files won't open by using any type of wav file player nor will it let me import these corrupted files to my editing program (adobe premier). No error message is displayed when I'm trying to open these files and no error message is relayed while recording. My sound device appears functional while recording but I cannot tell when a file is corrupted until post-production which is devastating to my productions.

I use 16 and 32 GB SD cards and have switched to new ones so I've ruled out that it's a problem with my SD cards.

Issue #2:
Recently a new issue has develop where the recording on a file cuts off. However, during the recording the 552 device shows no indication that recording has stopped and appears to be working starting and stopping as I control it. Again, I can only find out about this issue in post-production after my shoot.

I've spoke to someone at Sound Devices in the past about this problem,. I'm aware that the only obvious solution is for me to mail in my device for service. However, I'm in a situation at the moment where I'm in constant need of my equipment and can't afford a replacement rental. I've done many sound recording tests to try to find a pattern with theses issue but like I mentioned it happens only sparingly.

My questions are: has anyone ever heard of these two issues before? And is there a simple solution on my end that I can do that I'm not aware of?


Return to posts index

Eric Toline
Re: 552 File Corruption Issues
on Jun 12, 2014 at 1:04:15 pm

If I might suggest posting to a forum with more SD users who would have more experience with the 552. http://www.jwsoundgroup.net.

Eric

"I push the RECORD button and hope for the best"


Return to posts index

David Patterson
Re: 552 File Corruption Issues
on Nov 25, 2014 at 4:11:29 pm

Ed - Did you get this issue sorted out? I have read some posts that some SD cards don't work well with the 552. I just ordered a used 552 and would like to know about issues to be aware of, so please post your results if you have anything to share.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]