FORUMS: list search recent posts

Problem with SoundDevices MixPre-D

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Luis Gomez
Problem with SoundDevices MixPre-D
on Apr 6, 2014 at 10:22:15 am

Hi,

I have just received this great little mixer for sound recording... And It's driving me crazy because I don't know how (maybe I just pressed some weird front panel button shortcut or something) but the only thing I can make of it is turning the "return signal led" on.

This is probably me being a mere idiot because I am a video oriented guy. Anyway, when I turn on the mixer powered by two internal batteries the only led light working it's the "return signal led" instead of the "led above the power switch".

I have tried to set up a pair of shotgun mics (NTG-2) supplying and not supplying them phantom power from the mixer but the led vumeters doesn't turn on and there is no input signal in any case. I have tried it with the tone oscillator as well with the same result: nothing.

I have just written to SoundDevices technical support but, as I said, this is driving me crazy and I guess it has an easy solution that I can't figure it out so I wanted to check here if anyone has a solution before they write me back.

Can anyone help me with this weird personal problem?

Sorry for my english, it's not my mother language.

Thanks.


Return to posts index

Nigel Francis
Re: Problem with SoundDevices MixPre-D
on Dec 1, 2014 at 2:06:48 am

Did you fix this? My MixPre-D is not working. I only have power and nothing else, no tone, no slate mic, nothing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]