FORUMS: list search recent posts

Sound Devices 702 audio levels low when transferred to computer

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Hughens
Sound Devices 702 audio levels low when transferred to computer
on Apr 2, 2014 at 2:26:15 pm
Last Edited By David Hughens on Apr 2, 2014 at 6:28:14 pm

The levels look good and sound clean when recording. Peaking at -12db. But when I transfer them to the computer and open them in Adobe Audition or Premiere Pro, they are really quiet. I have to boost the gain way up to hear them. It still sounds good and clean, unless I try to boost the gain too much. Am I doing something wrong? Do I need to provide any more information? Thanks in advance for your help!

David



Return to posts index

Ty Ford
Re: Sound Devices 702 audio levels low when transferred to computer
on Apr 4, 2014 at 7:53:15 pm

Hello David and welcome to the Cow Audio Forum.

My 744T levels compared nicely in FCP. The same with the Sound Devices 664. Can you grab audio from your timeline and have the DAW software tell you its highest peak?

Regards,

Ty Ford
Cow Audio Forum Leader

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

David Hughens
Re: Sound Devices 702 audio levels low when transferred to computer
on Apr 4, 2014 at 8:45:55 pm

Thanks for the warm welcome and thanks for your reply. Looking at the waveform in Adobe Audition, it appears that the highest peak was between -9 and -6db -- with the majority of the audio coming in between -21 and -10db. I just know that sounds much quieter on playback than say the audio captured by my Canon 7D's onboard mic.

I'm attaching a screenshot of the waveform.

Thanks for your help!

David
---




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]