FORUMS: list search recent posts

Sony DCR -VX2000

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victoria Guzik
Sony DCR -VX2000
on Mar 2, 2013 at 6:14:25 pm

I am recording a theater group using the Sony DCR-VX2000 and taking the sound from the soundboard using a 2 channel mixer and DXA-2T to input the audio to my mic jack. I am getting a hum recording on the tape, but not all the time. Some parts of the recording are clear. What can I do to eliminate the hum? Thanks for any help.


Return to posts index

Peter Groom
Re: Sony DCR -VX2000
on Mar 3, 2013 at 9:48:28 am

Are you running the camera mins or battery?
The hum I'd most likely because you are unbalancing the audio from the board, or using a balanced connector into an unbalanced socket or vice versa at the board,
Try pulling the jack part way out to see if it clears up, or use a different feed. Yu can try lifting the earth too.
Peter

Post Production Dubbing Mixer


Return to posts index

Peter Groom
Re: Sony DCR -VX2000
on Mar 3, 2013 at 10:16:48 am

Also, are any of your cables running near any mains or lighting cables,
If you have to cross power cables with audio cables, di it at 90 degrees only, never run alongside.
Peter

Post Production Dubbing Mixer


Return to posts index


Victoria Guzik
Re: Sony DCR -VX2000
on Mar 3, 2013 at 1:21:22 pm

Thanks for all your suggestions. It actually was because I was plugged in to the same power strip with the dimmer. Plugged into a different outlet last night and it worked fine.


Return to posts index

Peter Groom
Re: Sony DCR -VX2000
on Mar 3, 2013 at 8:11:57 pm

Yep, I always run on batteries wherever possible as venue and hotel power supplies are of "varying " cleanliness
Peter

Post Production Dubbing Mixer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]