FORUMS: list search recent posts

Bad Audio in News Shoot

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sergio Lelevier
Bad Audio in News Shoot
on May 25, 2012 at 4:19:41 pm

Shot a stand up at a live performance with a Panasonic HPX370, the camera and reporter at the entrance of the theater with the stage in the background.
Turned off shotgun mic. The audio from the reporter (ch. 1) sounded as if I had mixed the shotgun (ch. 2) and the lav. I did noticed that the level was unusually high but not over the limit, but having turned ch. 2 off, and having broken the cable to my headphones, didn't noticed that ch. 2 had leaked into ch. one. Noticed the problem in editing. When I recorded the narration with wired mic into ch.1 had the same problem bit this time ch.2 was turned on. had to tun it off to record narration. When I dropped the audio into the timeline, I did not have a complete audio waveform, only the top half. I'm not very technical, has anybody had this problem and what's the solution. Please.

Sergio


Return to posts index

Ty Ford
Re: Bad Audio in News Shoot
on May 25, 2012 at 7:13:47 pm

Hello Sergio and welcome to the Cow Audio Forum.

Get new headphones. I suggest the Sony MDR 7506. :)

How can the shotgun be on the lav track if you actually turned it off? How did you turn it off.

Did you, by chance, hit the switch that puts both inputs on the same track? If the mic was turned off, it still wouldn't feed the other track.

Sorry for your pain.

Regards,

Ty Ford
Cow Audio Forum Leader


Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]