FORUMS: list search recent posts

Windows Install

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Santiago
Windows Install
on Mar 30, 2012 at 3:28:51 am

Its been years since Ive used a Windows box for DAW.
Just installed Pro Tools 10 on a Dell Precision T3500.
After the install Im getting the "cant find hardware" error.
Did my research and found that I had to set-up this Windows box before installing everything.
Is this always the case when it comes to Pro Tools and Windows?
Not starting a flame just doing my research.
I dont want to waste too much time trying to get this Dell up to snuff with Pro Tools 10.
I have access to a few Mac Pro's but wouldnt mind making this Dell usefull when we're not rendering.


Return to posts index

Ty Ford
Re: Windows Install
on Mar 30, 2012 at 6:26:44 pm

Hello Eric,

When I went to Pro Tools 10 on a new Mac running LION. I had problems. The Pro Tools 10 download did not include drivers for LION and didn't really tell me I needed them in any obvious way.

There were driver's, but the the latest one for Mac was a 9.X driver and since I was running PT 10 on a Mac running OS X 10.0, I thought it didn't apply. Apparently, It did!

I think this was a mistake on Avid's part.

I called their tech support line and got the answer.

Regards,

Ty Ford
Audio Forum Leader

PS, the only thing more torturous is iZotope's upgrade and registration method for iLok.


Want better production audio?: Ty Ford's Audio Bootcamp Field Guide
Ty Ford Blog: Ty Ford's Blog


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]