FORUMS: list search recent posts

Sennheiser EW 100 G2

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandra Kharazyan
Sennheiser EW 100 G2
on Nov 2, 2011 at 2:29:07 pm

Hello!
I've been using the Sennheiser wireless systems for a long time with no problems at all, they always work and sound great, but now I am having an issue with my EW 100. The settings on the transmitter and the receiver looks correct (the sensitivity and AF out set as always, squelch is low), the AF and RF are OK, but there's no sound coming out from the receiver (tried both XLR and jack). What could be the problem and how could I fix it? Thank you!


Return to posts index

Noah Kadner
Re: Sennheiser EW 100 G2
on Nov 2, 2011 at 4:14:33 pm

Perhaps it needs repair?

Noah

Call Box Training.
Featuring the Panasonic GH2 and GoPro HD Hero.


Return to posts index

Alexandra Kharazyan
Re: Sennheiser EW 100 G2
on Nov 2, 2011 at 4:20:07 pm

Obviously. It's the most trivial answer. But I'm looking for an advise which could help me fix it by myself.


Return to posts index


David Jones
Re: Sennheiser EW 100 G2
on Nov 2, 2011 at 4:36:50 pm

Perhaps the "mute" function is engaged. Or something on the camera was accidentally switched.

Dave J


Return to posts index

Peter Groom
Re: Sennheiser EW 100 G2
on Nov 2, 2011 at 4:43:36 pm

try tuning to a new freq and back again. Mine got twisted that way once.
Peter

Post Production Dubbing Mixer


Return to posts index

Alexandra Kharazyan
Re: Sennheiser EW 100 G2
on Nov 2, 2011 at 4:47:35 pm

2David Jones: no, it's not muted.

2Peter Groom: thanks, I'll try to do so!


Return to posts index


Eric Toline
Re: Sennheiser EW 100 G2
on Nov 2, 2011 at 7:50:58 pm

Try a different cable from the receiver. If you have the original 3.5mm TRS to XLR-M that came with the set, that most likely is the problem. With those Sennheiser supplied cables it's not a matter if they'll fail it's when they'll fail and they always fail and they can't be repaired as they're molded on connectors.

Eric


Return to posts index

Steven Peer
Re: Sennheiser EW 100 G2
on Apr 1, 2012 at 11:28:08 pm

Eric, thanks for the head's up. Indeed, I inherited a EW100 set with two failed cables. Do you have a 3rd party source you use? Or, if I build one, I note that it is 3.5mm female stereo - to - 6.3mm (1/4") male phono mono. What is the wiring -- does one use the Left, Right, or Both sides of the 3.5mm stereo? Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]