FORUMS: list search recent posts

reconnect video in stp 2.2

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Pagan
reconnect video in stp 2.2
on Apr 13, 2011 at 9:03:46 am

no one is responding in the stp forum and i need help desperately - i made a minor tweak to the video in fcp 6 that stp was using as a reference and my video went offline - help - i need this fixed asap - it won't let me reconnect - i tried restoring the fcp project and that didn't help - this is seriously urgent - does anyone know how to fix this


Return to posts index

Ty Ford
Re: reconnect video in stp 2.2
on Apr 13, 2011 at 1:39:15 pm

Hello Erik and thanks for stopping by the Cow Audio Forum.

I've never had this happen unless I moved a video clip to another folder. (or accidentally deleted it!)

Can you find the video clip at all?

Try restarting the computer and also check the trash.

Use previous versions or use time machine to see if you can step back to find your video.

Have you tried the FCP room here or on the Apple site?

Most importantly, breath deeply.

Regards,

Ty Ford

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide





Return to posts index


David Eaks
Re: reconnect video in stp 2.2
on Apr 13, 2011 at 1:56:23 pm

Right click the offline clip and select reconnect media, choose "search", if it doesn't find it on it's own you will have to navigate to the original file on your own. Do you know where the actual video file for the offline clip is located? Capture scratch? External drive that is disconnected?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]