FORUMS: list search recent posts

Rode NTG-1 won't work with H4n

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kadshah Nagibe
Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 3:00:34 am

I can't hear any sound coming from my H4n using the Rode NTG-1 mic. I tested the mic on my JVC HM100 and it works fine I also tied a different mic on my H4n and that worked. I have the phantom power turned on in the H4n I tried both 24v and 48v but that didn't help any ideas?

thanks

-kaj

http://sweetproductionmedia.com


Return to posts index

Brian Reynolds
Re: Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 5:01:26 am

Just thinking.. have you used the same XLR-XLR cable in ALL setups?


Return to posts index

Kadshah Nagibe
Re: Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 6:34:32 am

yeah same cable i also had a spare tried that but didn't help.
just wondering if it could be the 1/4 connector from radio shack Lo-z balance to hi-z unbalance. it's a male to female connector that goes on the end of the cable.

-kaj

http://sweetproductionmedia.com


Return to posts index



Brian Reynolds
Re: Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 7:33:24 am

Why do you need an adaptor like that? Ive been in the Broadcast Audio industry for 30+ years and never needed an adaptor like that.

Phantom power requires 3 connections as in an XLR cable, Phantom power will NOT pass through transformers.
Just plug the mic into the H4n with an XLR-XLR cable with no other adapters or connectors.
The inputs for H4n uses a socket that has "line level" on the 6.5mm center hole and "mic level" (with phantom power if req.) on the 3 pins of the XLR input.

The difference between Knowledge and Wisdom is... Knowledge is the knowing of facts.... Wisdom is the sensible application of good quality knowledge...


Return to posts index

Kadshah Nagibe
Re: Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 4:55:28 pm

im using a 3-Pin XLR male to 3-Pin XLR female audio cable
the male end of the audio cable doesn't interface with the
H4n LR/TRS combo inputs that's why I was using the
adapter. ok so i need a XLR-XLR cable with
no adapters or connectors. Brian if it's not
to much trouble could you link me to the correct cable at b&h?

-kaj

http://sweetproductionmedia.com


Return to posts index

Kadshah Nagibe
Re: Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 5:00:39 pm

I must be going crazy it does interface with the inputs on the H4n. I just eyeball it and thought it wouldn't work. sorry my mistake heh! I'll give it a try and see how it goes.

-kaj

http://sweetproductionmedia.com


Return to posts index


Kadshah Nagibe
Re: Rode NTG-1 won't work with H4n
on Apr 11, 2011 at 5:03:25 pm

it worked:-) thank you.

-kaj

http://sweetproductionmedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]