FORUMS: list search recent posts

Zoom

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Nicholson
Zoom
on Jan 18, 2011 at 2:37:56 pm

I am unable to separate the audio track created in a Zoom H4n when dropped onto a timeline in FCP. I recorded only on Input 1 on theH4n. The 'linked selection' tool refuses to separate the two tracks. Ch 1 has my recording on it and Ch 2 is blank, or vice versa having tried it both ways. Any suggestions would be appreciated as I haven't purchased the unit yet and may not if this is a problem.

Nick Nicholson


Return to posts index

Peter Groom
Re: Zoom
on Jan 18, 2011 at 6:50:56 pm

OK, your 2 posts, 1 at a time.

There is a software update that you can download,. This allows sep control of recording levels. They are currently locked as a pair. But if youve not bought it yet, then best not update the software. Who ever owns it might not be best pleased.

Re FCP. Cards on the table. I hate FCP and wont use it, But there IS an unlink function in a menu which treats a stereo file as 2 mono files that just happen to live side by side.
In any case. If you cant sep them, and 1 is unwanted, just use the audio tool (apple6) i recall to drop the fader on the unwanted side and pan the good track centre. Same difference.

Peter
Dubbingmixer

Post Production Dubbing Mixer


Return to posts index


Mark D'Agostino
Re: Zoom
on Jan 19, 2011 at 3:22:04 pm

I know this is silly but did you actually select/highlight the tracks on the timeline before trying the unlink button? By the way, holding "option" while selecting a track that is linked will unlink it. This is a quick way to select a single track to delete or trim without affecting the other track(s).

Mark D'Agostino
http://www.synergeticproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]