FORUMS: list search recent posts

Rode NT1-A to USB

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victoria Poole
Rode NT1-A to USB
on Jun 23, 2010 at 11:55:40 pm

Hi, I bought the NT1-A microphone to use for video projects and for recording VO directly on my PC.

I have this phantom power adapter for it: http://www.sweetwater.com/store/detail/TubeMP/

and this USB adapter: http://www.parts-people.com/index.php?action=item&id=5048

and when I plug it all in and use Sound Recorder to test it, I can hear myself talking, but there's an awful constant buzz.

Is there a better adapter for my mic that would get rid of the buzz?

Or is there something I can do with what I have to get rid of it?

thanks


Return to posts index

Ty Ford
Re: Rode NT1-A to USB
on Jun 24, 2010 at 7:17:07 pm

Hello Victoria and welcome to the Cow Audio Forum,

What you have there is a full blown mic preamp and some dinky little USB thingee. Send 'em back if you can.

Here's all you need: http://www.centrance.com/products/mp/

Regards,

Ty Ford


Want better production audio?: Ty Ford's Audio Bootcamp Field Guide






Return to posts index

Victoria Poole
Re: Rode NT1-A to USB
on Jul 9, 2010 at 3:11:48 pm

Thank you, Ty. I bought the MicPort Pro adapter and am still having trouble. I have my headphones plugged into the mic port pro and can hear sounds through it, so I know it's not the device, but my Rode NT1-A is plugged in and doesn't seem to be working. I was trying to check it in Sound Recorder (I'm on windows XP) and nothing at all came through.

Any ideas?


Return to posts index


Victoria Poole
Re: Rode NT1-A to USB
on Jul 9, 2010 at 3:38:55 pm

Forget it, I got it. Had to push the button on the bottom of the Mic Port Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]