FORUMS: list search recent posts

Audio Static Problem

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Liuzzi-Fedun
Audio Static Problem
on Dec 15, 2009 at 9:22:57 pm

I have a multimix firewire 16 channel mixer hooked up to my FCP laptop. It always works flawlessly recording 4 channels in iso plus the main stereo mix. This time, however, before the production was over someone turned the power off and the file seems to have been corrupted. I have a file that looks the right size, however there is incredible static in the background. Under it all I can hear some remnants of the production. Can anyone help?



Return to posts index

Ty Ford
Re: Audio Static Problem
on Dec 16, 2009 at 1:06:19 am

Hello Ian and welcome to the Cow Audio Forum.

Try opening a new production and importing the file. If the production is corrupted, the file may still be good.

Regards,

Ty Ford

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide






Return to posts index

Peter Groom
Re: Audio Static Problem
on Dec 16, 2009 at 10:07:21 pm

tape is still popular even now in the file based world, for this reason.
hope it survives for you.
peter



Return to posts index


Ian Liuzzi-Fedun
Re: Audio Static Problem
on Dec 17, 2009 at 3:01:09 am

Final cut pro won't even recognize the file. The only way I am able to hear what I said I can is through quicktime.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]