FORUMS: list search recent posts

Center speaker not working with SB Audigy 4

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mouad Khateb
Center speaker not working with SB Audigy 4
on Sep 30, 2009 at 9:18:35 pm

Hello to you all. I have tried many many solutions to resolve this issue, all to no avail. I wish I find a solution here. Thank you.


Summary: Center speaker of Divoom Comet D1 5.1 speakers system does not work on Audigy 4.


I recently got a SB Audigy PCI card for my PC. I installed it, its software, drivers, everything.
Card info and pix:
http://www.newegg.com/product/product.aspx?Item=N82E16829102004


To the card I have connected a 5.1 speakers system from Divoom, called Comet D1. Full info is on its page, HERE:
http://www.divoom.com/cd1.htm


This is the type of cables I used for the three connections between the card and the audio system :

http://img524.imageshack.us/img524/5526/cablek.jpg

For some reason, the center speaker produces no sound at all. That center speaker is connected to the card through the same cable that connects the sub woofer unit of the speakers system , which is itself the amplifier / control unit of the system (sub woofer with the amplifier of the system built in). The woofer unit works greatly, but the center speakers does not.


I thought it is the software and tried several piece of software that support 5.1 and Dolby and Surround technologies. I also made sure the Matrix mode provided by the Creative driver supplied with the card is turned on. Yet nothing from the center speaker.

I downloaded the special "Franhofer IIS MP3 Surround Player 3.0.2" with 5.1 audio files created specially with its encoder. I noticed the surround effect very clearly and more than anything else, but the centerspeaker is still not working.


I am almost sure that the speaker is not corrupt, because in the first place, when I was hooking up the speakers, and I conected the center speaker to the wrong jack of the card, it produced sound. But now, with everything in its correct place, and the whole system works perfectly, that center speaker does not work , sadly.The problem is also apparent when playinga 5.1 audio video file, where the voices of people (apart from the other effects and sounds), are not heard, because, I assume, they are supposed to be heard through the center speaker.

I made sure all settings are set properly. The 2.1 / 5.1 option is set to 5.1. The setting on the Creative driver is also set to 5.1 speakers. So, everything is set as it should be set. The matrix mode's lonely settings, and the other corresponding settings appear in the following screenshot:
http://img101.imageshack.us/img101/3144/creativeset1.png


I connected the cables according to the manual.


I switched cables, to ensure that the problem is not caused by faulty cables.


So ,


1- how can I made sure it is not corrupt.


2- If it is not corrupt what is the best way to play multimedia files (Mp3 and video) , taking advantage of the full capabilities of both systems
, what is the software that is best for playing with the highest quality available, and above all, enabling me to enjoy the 5.1 speakers system (the surround effect; distributing the sounds over the speakers, each one playing a different sound).


Thank you very much


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]