FORUMS: list search recent posts

Audio problem, weird click

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Francisco
Audio problem, weird click
on Feb 16, 2009 at 12:50:33 am

So I've randomly been having this problem on and off over the last few months, normally I just re-record the audio file but lately we've been using outside talent for voice over work and calling them in for 3 mins of dialog doesn't go over well when I have to pay them for an hour.

It sounds like a digital click. That's the best way to describe the sound. It's not clipping as usually where the click is isn't any where near the highest point of the wave form.

My setup is an AKG C3000 mic, run through a Yamaha MW10 USB Mixing Studio into a Windows XP PC with Cubase LE as my recording program. I'm new to audio so it may be something simple, but I just have no idea what it could be.

I've attached an aif file with the click in it.

http://shorts.creativecow.net/film/audio-click


Thanks,
Mike


Return to posts index

Steven Talley
Re: Audio problem, weird click
on Feb 18, 2009 at 4:40:43 am

Have you updated the drivers for the mixer?
Does the audio clean up if you run the audio in at a lower volume?



Return to posts index

Mike Francisco
Re: Audio problem, weird click
on Feb 18, 2009 at 10:26:50 pm

I never thought about updating the drivers. I'll give that a try. As for running it at a lower level, its not a case of clipping. It can happen at really low moments. Its very random. I can record over 3 hours of audio and have it not happen once. Then I'll be recording one day, finish up, send the talent home then go to process the audio and voila it ruins a take that I only took once because it sounded perfect. Oh yeah I forgot to mention that, when I'm recording and listening through the mixer I don't ever hear the problem, which is why I only find it in post process. But if I go back in and listen to the source file in Cubase where I originally recorded it, it's there.

It's a bit frustrating.


Mike



Return to posts index


Jordan Wolf
Re: Audio problem, weird click
on Feb 19, 2009 at 6:35:59 am

It sounds like a synchronization problem between the mixer hardware and the computer. Try updating the drivers, etc. and make sure you plug in the mixer BEFORE powering on the computer.

If you aren't hearing the click/pop during the recording process, it may be that the headphone output on the mixer is tapping the signal from a place in the chain that is earlier than the computer-based side of the equation.

Wolf
<><


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]