FORUMS: list search recent posts

Echo with fast track pro

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Josdal
Echo with fast track pro
on Nov 14, 2008 at 5:48:51 pm

Hello,
ANY help at all regarding this would be appreciated, as I'm up against it right now to get some projects done. I do voice overs from my home location, and I use a fast track pro audio interface. I removed the unit to take it to another location, and upon returning it wasn't recognized by my computer. I reinstalled the drivers, and now am getting terrible echo and sound like I am a hundred miles away from the microphone. I'm at my wits end because nothing about the mic/room has changed, so it seems to be the fasttrack, but I don't know why it would be doing that or how to remedy it. Any help at all would be fantastic.

Thanks.


Return to posts index

Ty Ford
Re: Echo with fast track pro
on Nov 15, 2008 at 11:46:06 am

Hello Matt and welcome to the Cow Audio Forum.

My guess, if you're hearing yourself but at a distance from your mic, is that your computer (a laptop maybe) has switched to its internal mic. Check the sound control preferences panel.

If you're getting ANY sound, tap around until you find what's working.

Oh, some mics are directional. You are talking into the front of the mic, right?

Regards,

Ty Ford

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]