FORUMS: list search recent posts

AudioTechnica 1800.... RF noise...

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Woodhead
AudioTechnica 1800.... RF noise...
on Apr 2, 2008 at 7:30:56 pm

First off, let me say I *wish* we were using Lectro's. That over, looking for suggestions on this problem: when using an AT1800/1801 wireless (diversity, single channel, stock mic) I can hear a faint bit of ... noise... RF... compression junk.... something.... after words spoken. With nothing said, the channel seems perfectly quite, but as talent speaks, there's this faint noise of some sort after the words. Same setting, I don't hear this over our Shure PGX wireless.


Return to posts index

Ty Ford
Re: AudioTechnica 1800.... RF noise...
on Apr 2, 2008 at 9:23:05 pm

Hello Bob, and thanks for stepping into the Cow Audio Forum.
(note to self-maybe don't use "stepping into and "cow" in the same sentence in the future)

AT service is really quite good. from their site:
"Please call the ATUS Service Department at (330) 686-2600 Monday-Friday 8:30 AM - 4:30 PM (EST) if you have questions."

Regards,

Ty Ford

(PS. check the soles of your shoes upon leaving)

Want better production audio?: Ty Ford's Audio Bootcamp Field Guide






Return to posts index

Bob Woodhead
Re: AudioTechnica 1800.... RF noise...
on Apr 3, 2008 at 12:59:02 am

Lol... these days I turn to the forums so often, I didn't even think of calling the MANUFACTURER on this one! I'll post what comes of it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]