FORUMS: list search recent posts

Impedience Problems? Overmodulate Audio?

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jared Kirshenbaum
Impedience Problems? Overmodulate Audio?
on Mar 17, 2008 at 4:54:34 pm

HELP HELP

FCP 6 G5 10.5.2 Dual 2Gh 3GB Ram

I was using a SOny Z1u with an wireless mic. Input Level on the Camera Menu is set to MIC not LINE and the INPUT Trim is set to 0db

I never during the interview had levels peaking. Brought into final cut via mini DV adapter to my DVC PRO DECK. No audio peaking there either, but the audio sounds over modulated.???

HOW CAN I STOP THIS FROM HAPPENING AGAIN. Someone said it could be an impediance problem?? Listened to it on earphones while recording and it sounded fine. I did see that the output from the wireless Sennheiser EW 100 G2 was set to -20db and the camera was set to 0db. Would this cause the over modulation?

Any help would be great, forum help, email me jkirshenbaum@randeye.com or call 800-782-1700 xt 1389 as for Jared.

Thanks
Jared

Thanks
Jared Kirshenabum

Thanks
Jared Kirshenabum


Return to posts index

Ty Ford
Re: Impedience Problems? Overmodulate Audio?
on Mar 18, 2008 at 2:23:20 am

Hello Jared and welcome to the Cow Audio Forum.

You were listening during all of the recording or just watching the meters?

Impedance (not imdedience) is not the issue. If you were really listening to the camera headphone output during the shoot and didn't hear the distortion, double check yourself. Put the tape back in the camera and play it back again through headphones. If it sounds good there, the problem is not the tape.

Regards,

Ty Ford




Want better production audio?: Ty Ford's Audio Bootcamp Field Guide






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]