FORUMS: list search recent posts

Tascam US-144 problem with FCP VO TOOL

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dog food
Tascam US-144 problem with FCP VO TOOL
on Dec 14, 2006 at 10:28:03 pm

I hooked up the TASCAM US-144 to my MBP C2D running FCP 5.1 and and DUAL 2.5 G5 (power mac) running fcp 5.0 i get his message,,,

"! The selected sound input device is unavailable

It may be in use by another application, disconnected
or improperly connected, or may be conflicting with a
video output device. "


Does anybody have any suggestions for me. I have been trouble shooting this for almost 2 days.. yikes...

cheers



Return to posts index

Chaos Wrangler
Re: Tascam US-144 problem with FCP VO TOOL
on Dec 15, 2006 at 3:53:30 pm

This is just theory... FCP takes control of in and output when it is active so the only thing I can figure is that it is looking for video along with audio. Do you have a video deck hooked up? Like I said this is just theory and it solved my problems with Soundtrack Pro.
Drew

Chaos is the beginning of everything.


Return to posts index

dog food
Re: Tascam US-144 problem with FCP VO TOOL
on Dec 15, 2006 at 5:17:39 pm

Thanks for the suggestion. I have unplugged the Sony DSR-11 (firewire)....

very frustrating...2 days of trouble shooting.. nothing.. today I will see if I can take it to guitar center (where I bought it) and see if they can get it working on their rig.

cheers



Return to posts index


Joshua_123
Re: Tascam US-144 problem with FCP VO TOOL
on Oct 29, 2007 at 4:45:49 pm

Did you ever figure this out?

I'm getting the same error now?

Thank you


Return to posts index

dog food
Re: Tascam US-144 problem with FCP VO TOOL
on Oct 29, 2007 at 11:17:55 pm

I am not at the studio NOW.... but the tascam never worked and we returned it and GOT a..... a ..... shoot I cant remember the name right now.. cause I am not in front of the system... Ithink it had the word AUDIO in it..

The guys at Guitar center could not get the tascam to work either... the new unit was plug and PLAY!!! i think it has the word AUDIo in the name... I will be back in the studio on Wednesday.

cheers


Return to posts index

gideon elings
Re: Tascam US-144 problem with FCP VO TOOL
on Nov 20, 2007 at 8:41:57 am

Hello.
Have the same equipement and configuration and also the same problem and so the same message.
Please help me out and tell me how you've fixed this problem.
Thanks so far.
Gid.


Return to posts index


dog food
Re: Tascam US-144 problem with FCP VO TOOL
on Nov 20, 2007 at 3:49:27 pm

Hi GID,

The tascam does not work with the INTEL MAC nor the G5.... I had several people try to get it working for me... NADA.... I eventually went with the M-AUDIO FAST TRACK PRO...

I got a HUGE discount at guitar center because my partner is a yoga instructor at CAL. SWEET!

I brought the m-audio home and plugged it into both computers... It worked perfect.... and within minutes... I was commentating my 4th show for ESPN at 1/10th the price of my previous experiences at "the studio"!

cheers
dog food


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]