FORUMS: list search recent posts

Sync Problems

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rap
Sync Problems
by
on Dec 5, 2006 at 10:06:40 pm

I don't know where to best post this, so I am putting it here and under FCP.
I can understate how appreciated any help would be!!!

I am working on Protools LE 7.1
I am working with 2 editors both working NTSC projects on FCP. The 2 have given me Bounces of the 2 separate films they are working on, with the same settings as far as I can tell (29.97 DF, 48kHz, 16 bit), the outcome, however has been different. I bounced them both stereo interleaved at the same data rates they gave me

Editor 1's project was in perfect sync

Editor 2's was not as pretty!!

The sequence seems to get progressively out of sync...although it doesn't feel as bad as the difference between Pal and NTSC (4.97 FPS).

How else can I end this but HELP! and I really hope its not a matter of redoing the project because the audio was horrible (imagine the sound the neon light being as loud as the signal generated by the person speaking!!!!)


Return to posts index

Will Salley
Re: Sync Problems
on Dec 5, 2006 at 10:49:49 pm

Is audio ahead or behind picture?

Did you use Digi Translator (the plug-in) or just import a stereo track? IF you imported the tracks, check the PT session settings to see if it's any different from the FCP project settings, sample rate and bit rate matter - TC is irrelevent unless you are using DV Toolkit.

If all of your settings match, I would suspect that Editor#2 may have his or her project or hardware settings incorrect - perhaps on the export. Using a basic Firewire-based Final Cut system it's almost impossible to use anything but 48k for playback - Even using other sample rates, FCP re-proccesses it to 48k for playback .

System Info - G5/Dual 2 - 10.4.8 - QT v7.1.3 - 8GB ram - Radeon 9800Pro - External SATA Raid - Decklink Extreme - Wacom 6x8



Return to posts index

rap
Re: Sync Problems
by
on Dec 6, 2006 at 12:33:17 am

I am using DigiTranslator as part of the DV Toolkit...all the session settings are the same on this end, and on his, but...any suggestions?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]