FORUMS: list search recent posts

Pulling Hair out - Mac (FCP) not importing audio CD tracks

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Skillicorn
Pulling Hair out - Mac (FCP) not importing audio CD tracks
on Jun 7, 2005 at 9:47:22 pm

Tooling up after recent computer crash. Using Final Cut Pro 2 on Mac OS 9.2. Trying to import music from CD into program with no luck. File>Import>Convert>Options to set rate etc... but the Save tab remains greyed out. Have tried dragging files in with no luck. tracks play on internal Apple CD Audio player, but they are not quicktime files, and I can't seem to get them converted.

Any ideas what is wrong here?


Return to posts index

David Jones
Re: Pulling Hair out - Mac (FCP) not importing audio CD tracks
on Jun 7, 2005 at 11:11:55 pm

Have you tried iTunes?


Return to posts index

Rob Forsythe
Re: Pulling Hair out - Mac (FCP) not importing audio CD tracks
on Jun 8, 2005 at 1:43:24 pm

Mr. Jones has it right.

You can use iTunes to resample CD and mp3 audio.

QT PRO works as well... but iTunes can be faster, after the initial set-up presets:
iTunes> Preferences > Importing > AIFF> Custom> 48.000 kHz, 16 bit, Stereo >OK

Once these are set, you won't have to set them again.

Put a CD in the Mac, open it up in iTunes, click once on the track you need, and choose:
Advanced> Convert Selection to AIFF.

Works VERY fast and stores new 48 kHz file in the iTunes library. You can just "drag and drop" this new file (.aif) onto your open Browser.

I know some use FCP directly to re-sample their CD audio to 48 kHz, but I find the iTunes approach a good one (and the imported/converted CD file stays on the HD independent of FCP.)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]