FORUMS: list search recent posts

Senheiser 416 - distortion at high end of range

COW Forums : Audio Professionals

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
RJ
Senheiser 416 - distortion at high end of range
by
on May 10, 2005 at 10:13:54 pm

Hi,

I shot (on mini DV) a live event recently and was using the 416 (on a boom) to record interviews on the fly. At one point a girl began to sing opera (unexpectedly.) The levels on it are perfect, but there's one particular high note she hits and holds for a few beats that distorts - as it if the levels were way too hot (in fact it wasn't even the loudest part of the song.) The built-in camera mic recorded it fine - and the 416 recorded all the rest of it beautifully. Is this a problem with the mic or just the wrong mic for the job?



Return to posts index

Peter Perry
Re: Senheiser 416 - distortion at high end of range
on May 11, 2005 at 12:51:27 am

Hey RJ,
When you say the levels are perfect, do you mean that the signal never goes into the red? If that is true then it could be that the mic was just too close to handle the SPL at that moment. A combination of the singers level and direction could have overloaded the mic....it happens. I don't think there is a problem with the mic.
Peter


Return to posts index

RJ
Re: Senheiser 416 - distortion at high end of range
by
on May 12, 2005 at 1:52:44 pm

Thanks. Yes - the levels never went near the red and actually the mic was probably about 10 feet away - but her voice was amplified and it was a pretty intense note she sang.

RJ


Return to posts index


JRF
Re: Senheiser 416 - distortion at high end of range
by
on May 12, 2005 at 4:16:10 pm

Was the mic connected to a mixer? If so, it's input pre might have been overloaded. It's also possible that the mic sent a lot of level to your camcorder and overloaded its input pre. Very often the gain control comes AFTER the input pre. Even with your levels not approaching red, you can have overload distortion. If your gain levels were set low (2-4 out of 10) it's likely this was happening. BTW this happens with pro equipment, too. The Sony BVW-35 was famous for this problem.

John

Dual 2.5 G5 4 gigs RAM OS 10.3.8 QT6.5.2
Cinema 23 Radeon 9800
FCP4.5 DVDSP 3.0.2
Huge U-320R 1TB Raid 3 firmware ENG12.BIN
ATTO UL4D driver 3.20
AJA IO driver 1.3.1 firmware v21-26
SonicStudio HD DAW, Yamaha DM1000, Genelec Monitors


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]